<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2549344219-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<!-- [ Meta Tag SEO ] -->
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<meta content='blogger' name='generator'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<link href='http://www.blogger.com/openid-server.g' rel='openid.server'/>
<link href='https://www.godyears.net/' rel='openid.delegate'/>
<link href='https://www.godyears.net/2020/04/guillermo-martinez-ayudame-3D-printing-limbs.html' rel='canonical'/>
<title>24 year old makes free 3D printed prosthetic limbs for the disabled - Healing Through Words</title>
<meta content='He&#39;s delivered over 150 limbs last year alone' name='description'/>
<meta content='24 year old makes free 3D printed prosthetic limbs for the disabled, Healing Through Words: 24 year old makes free 3D printed prosthetic limbs for the disabled, Healing Through Words' name='keywords'/>
<link href='https://www.godyears.net/feeds/posts/default' rel='alternate' title='Healing Through Words - Atom' type='application/atom+xml'/>
<link href='https://www.godyears.net/feeds/posts/default?alt=rss' rel='alternate' title='Healing Through Words - RSS' type='application/rss+xml'/>
<link href='http://www.blogger.com/feeds/19450448/posts/default' rel='alternate' title='Healing Through Words - Atom' type='application/atom+xml'/>
<link href='https://1.bp.blogspot.com/-Ho4yd_2dDJE/XoSdX_HbPHI/AAAAAAABYfI/crqF353QI88Hhn9rRmJh7rDfoyMJULSOgCK4BGAsYHg/s72-c/Heroes%2Bof%2BKindness%2BGuillermo%2BMartinez.jpg' rel='image_src'/>
<link href='/favicon.ico' rel='icon' type='image/x-icon'/>
<meta content='' name='Author'/>
<meta content='general' name='rating'/>
<meta content='id' name='geo.country'/>
<!-- [ Social Media Meta Tag ] -->
<meta content='Healing Through Words: 24 year old makes free 3D printed prosthetic limbs for the disabled' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='https://www.godyears.net/2020/04/guillermo-martinez-ayudame-3D-printing-limbs.html' property='og:url'/>
<meta content='https://1.bp.blogspot.com/-Ho4yd_2dDJE/XoSdX_HbPHI/AAAAAAABYfI/crqF353QI88Hhn9rRmJh7rDfoyMJULSOgCK4BGAsYHg/Heroes%2Bof%2BKindness%2BGuillermo%2BMartinez.jpg' property='og:image'/>
<meta content='He&#39;s delivered over 150 limbs last year alone' property='og:description'/>
<meta content='Healing Through Words' property='og:site_name'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='id_ID' property='og:locale:alternate'/>
<meta content='summary' name='twitter:card'/>
<meta content='Healing Through Words: 24 year old makes free 3D printed prosthetic limbs for the disabled' name='twitter:title'/>
<meta content='xxxxx' name='twitter:site'/>
<meta content='xxxxx' name='twitter:creator'/>
<meta content='width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1' name='viewport'/>
<link href="//fonts.googleapis.com/css?family=Bad+Script%7CRaleway:400,500,600,700,300%7CLora:400" rel="stylesheet" type="text/css">
<link href='//fonts.googleapis.com/css?family=Playfair+Display:400|Lato:400|Crimson+Text:400|Nothing+You+Could+Do:400|Lato:400|Open+Sans:400|Montserrat:400|Lato:400|Lato:400' media='all' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Maven+Pro%3Aregular%7CLora%3Aitalic%2Cregular&subset' id='kirki_google_fonts-css' media='all' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400i%7Cinherit:600,600i,400%7CMontserrat:500,500i,400%7CPlayfair+Display:400,400i%7Cinherit:600,600i,400%7CMuli:500,500i,400%7CMontserrat:400,400i%7CMontserrat:500,500i,400%7Cinherit:300,300i,400%7CMontserrat:500,500i,400%7Cinherit:400,400i%7CMontserrat:500,500i,400' id='rst_custom_enqueue_google_font-css' media='all' rel='stylesheet' type='text/css'/>
<style type='text/css'>@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:local('Lato Regular'),local('Lato-Regular'),url(//fonts.gstatic.com/s/lato/v16/S6uyw4BMUTPHjx4wWw.ttf)format('truetype');}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lora/v15/0QI6MX1D_JOuGQbT0gvTJPa787weuxJBkqg.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(//fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0e.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style>


</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=19450448&amp;zx=eaa547b0-4f78-47f1-bf9f-96335d3fa228' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=19450448&amp;zx=eaa547b0-4f78-47f1-bf9f-96335d3fa228' rel='stylesheet'/></noscript>

</head>
<style type='text/css'>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</style>
<style type='text/css'>
/**
 * BxSlider v4.1.2 - Fully loaded, responsive content slider
 * http://bxslider.com
 *
 * Written by: Steven Wanderski, 2014
 * http://stevenwanderski.com
 * (while drinking Belgian ales and listening to jazz)
 *
 * CEO and founder of bxCreative, LTD
 * http://bxcreative.com
 */


/** RESET AND LAYOUT
===================================*/

.bx-wrapper {
	position: relative;
	margin: 0 auto 60px;
	padding: 0;
	*zoom: 1;
	margin-bottom:22px;
}

.bx-wrapper img {
	max-width: 100%;
	min-width: 100%;
}

.PageList h2 {
display: none;
}

/** THEME
===================================*/

.bx-wrapper .bx-viewport {
	background: #fff;
	text-align:center;
	/*fix other elements on the page moving (on Chrome)*/
	-webkit-transform: translatez(0);
	-moz-transform: translatez(0);
    	-ms-transform: translatez(0);
    	-o-transform: translatez(0);
    	transform: translatez(0);
}

.bx-wrapper .bx-pager,
.bx-wrapper .bx-controls-auto {
	position: absolute;
	bottom: -30px;
	width: 100%;
}

/* LOADER */

.bx-wrapper .bx-loading {
	min-height: 50px;
	height: 100%;
	width: 100%;
	position: absolute;
	top: 0;
	left: 0;
	z-index: 2000;
}

/* PAGER */

.bx-wrapper .bx-pager {
	text-align: center;
	font-size: .85em;
	font-family: Arial;
	font-weight: bold;
	color: #666;
	padding-top: 20px;
}

.bx-wrapper .bx-pager .bx-pager-item,
.bx-wrapper .bx-controls-auto .bx-controls-auto-item {
	display: inline-block;
	*zoom: 1;
	*display: inline;
}

.bx-wrapper .bx-pager.bx-default-pager a {
	background: #666;
	text-indent: -9999px;
	display: block;
	width: 10px;
	height: 10px;
	margin: 0 5px;
	outline: 0;
	-moz-border-radius: 5px;
	-webkit-border-radius: 5px;
	border-radius: 5px;
}

.bx-wrapper .bx-pager.bx-default-pager a:hover,
.bx-wrapper .bx-pager.bx-default-pager a.active {
	background: #000;
}

/* DIRECTION CONTROLS (NEXT / PREV) */

.bx-wrapper .bx-prev {
	left: 0px;
}



/*.bx-controls-direction a {
    opacity: 0;
    transition: opacity .25s ease-in-out;
    -moz-transition: opacity .25s ease-in-out;
    -webkit-transition: opacity .25s ease-in-out;
}

.bx-wrapper:hover .bx-controls-direction a {
    opacity: 1;
}*/


.bx-wrapper .bx-controls-direction a {

    height: 40px;
    width: 40px;
    border-radius: 50%;
    border: 1px solid #fff;
    line-height: 40px;
    text-align: center;
    position: absolute;
    top: 50%;
    transform: translate(-100%,-50%); 
   -webkit-transform: translate(-100%,-50%); 
    -moz-transform: translate(-100%,-50%);
    color: #fff;
    display: block;
  
    padding: 0;
    font-size: 20px;
    z-index: 9;
    background: none;
    transition: all 0.35s linear;
    -webkit-transition: all 0.35s linear;
    -moz-transition: all 0.35s linear;    opacity: 0;
}
.bx-controls-direction a:hover {
    background: #333;
    border-color: #333;
}
.bx-controls-direction a.bx-next {
    right: 0;
    transform: translate(100%,-50%);
    -webkit-transform: translate(100%,-50%);
    -moz-transform: translate(100%,-50%);
    left: auto;
	
	}

.bx-wrapper:hover .bx-controls-direction .bx-prev{

    transform: translate(30px,-50%);
    -webkit-transform: translate(30px,-50%);
    -moz-transform: translate(30px,-50%);
    opacity: 1;
}

.bx-wrapper:hover .bx-controls-direction .bx-next{

    transform: translate(-30px,-50%);
    -webkit-transform: translate(-30px,-50%);
    -moz-transform: translate(-30px,-50%);
    opacity: 1;
}

.bx-wrapper .bx-controls-direction a.disabled {
	display: none;
}

/* AUTO CONTROLS (START / STOP) */

.bx-wrapper .bx-controls-auto {
	text-align: center;
}

.bx-wrapper .bx-controls-auto .bx-start {
	display: block;
	text-indent: -9999px;
	width: 10px;
	height: 11px;
	outline: 0;
	background: url(images/controls.png) -86px -11px no-repeat;
	margin: 0 3px;
}

.bx-wrapper .bx-controls-auto .bx-start:hover,
.bx-wrapper .bx-controls-auto .bx-start.active {
	background-position: -86px 0;
}

.bx-wrapper .bx-controls-auto .bx-stop {
	display: block;
	text-indent: -9999px;
	width: 9px;
	height: 11px;
	outline: 0;
	background: url(images/controls.png) -86px -44px no-repeat;
	margin: 0 3px;
}

.bx-wrapper .bx-controls-auto .bx-stop:hover,
.bx-wrapper .bx-controls-auto .bx-stop.active {
	background-position: -86px -33px;
}

/* PAGER WITH AUTO-CONTROLS HYBRID LAYOUT */

.bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-pager {
	text-align: left;
	width: 80%;
}

.bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-controls-auto {
	right: 0;
	width: 35px;
}

/* IMAGE CAPTIONS */

.bx-wrapper .bx-caption {
	position: absolute;
	bottom: 6px;
	left: 0;
	background: rgba(0, 0, 0, 0.6);
	width: 100%;
	padding:20px;
}

.bx-wrapper .bx-caption span {
	color: #fff;
	display: block;
	font-size: 16px;
}

</style>
<style type='text/css'>

/*
    Mobile Menu Core Style
*/

.slicknav_btn { position: relative; display: block; vertical-align: middle; float: left;  line-height: 27px; cursor: pointer;  height:27px;}
.slicknav_menu  .slicknav_menutxt { display: block; line-height: 1.188em; float: left; }
.slicknav_menu .slicknav_icon { float: left; margin: 0.188em 0 0 0.438em; }
.slicknav_menu .slicknav_no-text { margin: 0 }
.slicknav_menu .slicknav_icon-bar { display: block; width: 1.125em; height: 0.125em; }
.slicknav_btn .slicknav_icon-bar + .slicknav_icon-bar { margin-top: 0.188em }
.slicknav_nav { clear: both }
.slicknav_nav ul,
.slicknav_nav li { display: block }
.slicknav_nav .slicknav_arrow { font-size: 0.8em; margin: 0 0 0 0.4em; }
.slicknav_nav .slicknav_item { cursor: pointer; }
.slicknav_nav .slicknav_row { display: block; }
.slicknav_nav a { display: block }
.slicknav_nav .slicknav_item a,
.slicknav_nav .slicknav_parent-link a { display: inline }
.slicknav_menu:before,
.slicknav_menu:after { content: " "; display: table; }
.slicknav_menu:after { clear: both }
/* IE6/7 support */
.slicknav_menu { *zoom: 1 }

/* 
    User Default Style
    Change the following styles to modify the appearance of the menu.
*/

.slicknav_menu {
    font-size:16px;
}
/* Button */
.slicknav_btn {
    margin: 5px 5px 6px;
    text-decoration:none;
    text-shadow: 0 1px 1px rgba(255, 255, 255, 0.75);
    -webkit-border-radius: 4px;
    -moz-border-radius: 4px;
    border-radius: 4px;  
    
}
/* Button Text */
.slicknav_menu  .slicknav_menutxt {
    color: #FFF;
    font-weight: bold;
    text-shadow: 0 1px 3px #000;
}
/* Button Lines */


.slicknav_nav {
    color:#fff;
    margin:0;
    padding:0;
    font-size:0.875em;
}
.slicknav_nav, .slicknav_nav ul {
    list-style: none;
    overflow:hidden;
}
.slicknav_nav ul {
    padding:0;
    margin:8px 0 0 20px;
}
.slicknav_nav .slicknav_row {
    padding:5px 10px;
    margin:2px 5px;
}

.slicknav_nav .slicknav_item a,
.slicknav_nav .slicknav_parent-link a {
    padding:0;
    margin:0;
}
.slicknav_nav .slicknav_row:hover {
    
}
.slicknav_nav a:hover{
    
    background:#333;
    color:#fff;
}
.slicknav_nav .slicknav_txtnode {
     margin-left:15px;   
}

.slicknav_menu .slicknav_no-text {
	margin-top:7px;
}

.PopularPosts .widget-content ul li {
  padding: 0.3em 0;
}

</style>
<style>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</style>
<style type='text/css'>

.header-top {
    border-bottom: 1px solid #eee;
}
.post-entry {
  text-align: justify;

  margin-bottom: 40px;
}

.container.sp_sidebar {
  overflow: hidden;
  margin-top: 40px;
}

.pagination {
  margin-bottom: 60px;
  overflow: hidden;
  display: none;
}

.post-meta {
    margin-bottom: 40px;
}

.post-meta {

  border-bottom: none;
    margin-bottom: 10px;
}
</style>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' rel='stylesheet'/>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js" type="text/javascript"></script>
<script src="//code.jquery.com/jquery-migrate-1.2.1.js" type="text/javascript"></script>
<script type='text/javascript'>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</script>
<!-- author image in post-->
<script style='text/javascript'>
 //<![CDATA[

function authorshow(data) {
for (var i = 0; i < 1; i++) {
var entry = data.feed.entry[i];
var avtr = entry.author[0].gd$image.src;
document.write('<img width="100" height="100" src="' + avtr + '"/>');

}
}
 //]]>

</script>
<script>
//<![CDATA[
$(document).ready(function() {
    var newerLink = $('a.blog-pager-newer-link').attr('href');
    $('a.blog-pager-newer-link').load(newerLink + ' .post-title:first', function() {
        var newerLinkTitle = $('a.blog-pager-newer-link').text();
        $('a.blog-pager-newer-link').html('<h4><b>← Previous Posts</b></h4><h3>' + newerLinkTitle + '<h3>')
    });
    var olderLink = $('a.blog-pager-older-link').attr('href');
    $('a.blog-pager-older-link').load(olderLink + ' .post-title:first', function() {
        var olderLinkTitle = $('a.blog-pager-older-link').text();
        $('a.blog-pager-older-link').html('<h4><b>Next Posts →</b></h4><h3>' + olderLinkTitle + '</h3>')
    })
});


  //]]></script>
<script>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</script>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
  //]]></script>
<div id='navigation'>
<div class='container'>
<div class='no-items section' id='top-social'></div>
<div id='top-search'>
<div class='header-right'>
<form action='/search' class='rst-search-form open rst-fixed '>
<input name='q' placeholder='Search here ...' type='text'/>
<button><i class='fa fa-search'></i></button>
</form>
</div></div>
<div class='section' id='navigation-wrapper'><div class='widget HTML' data-version='1' id='HTML11'>
<ul class='menu'>
<li><a href='/'>Home</a></li>
<li><a href='https://www.godyears.net/p/accolades-moments.html'>Accolades</a></li>
<li><a href='https://www.godyears.net/p/my-interviews.html'>Me in the Media</a>
<li><a href='/'>My Published Work</a>
<ul class='sub-menu'>
<li><a href='https://www.godyears.net/p/ive-also-been-lucky-enough-to-have-few.html'>Short Stories</a></li>
	<li><a href='https://www.godyears.net/p/blog-page.html'>Articles</a></li>	
</ul>
</li>
<li><a href='https://www.godyears.net/2017/03/real-life-heroes-of-kindness-and.html'>My 'Heroes of Kindness' Series</a>
<li><a href='https://www.godyears.net/p/who-am-i.html'>Contact Me</a></li></li></li>
</ul>
</div>
<div class='widget HTML' data-version='1' id='HTML399'>
          
            <script type='text/javascript'>
            var websiteborder = 'on';
			if(websiteborder=='on'||websiteborder=='ON'||websiteborder=='On'){
				$('body').addClass('websiteborder');                
			}
            else if(websiteborder=='off'||websiteborder=='OFF'||websiteborder=='Off'){
	          	$('body').addClass('nowebsiteborder');             
            }		
			else{
				$('body').addClass('nowebsiteborder');             
			}	

            </script>
          
        </div>
<div class='widget HTML' data-version='1' id='HTML359'>

            <style>
          .websiteborder{border-color:
;}
            </style>
          
        </div><div class='widget LinkList' data-version='2' id='LinkList71'>

          <script type='text/javascript'>
          //<![CDATA[
          

              var disqusShortname = "soratemplates";
            

              var commentsSystem = "blogger";
            

              var fixedSidebar = true;
            

              var postPerPage = 6;
            

          //]]>
          </script>
        
</div></div>
<div class='menu-mobile'></div>
</div>
</div>
<div class='header-top'>
<div class='container'>
<div class='section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div class='container'>
<div id='logo'>
<h1>
<a href='https://www.godyears.net/' style='display: block'>
<img alt="Healing Through Words" height="312px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-LppyixbDYPU/Xh_zaWUGvQI/AAAAAAABT3I/QSnf2UOrM34iRgWEno8b-3j49GhfsBNhgCK4BGAYYCw/s1600/a%2BGODYEARS%2BMain%2BTemplate%2B2.jpg" width="820px; ">
</a>
</h1>
</div>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='https://www.godyears.net/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=19450448&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=header' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='clear'></div>
<div class='container sp_sidebar'>
<div class='section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<article class='post'>
<div class='post-header'>
<div class='post-tag'><a href='https://www.godyears.net/search/label/Heroes%20of%20Kindness?max-results=6' rel='tag'>Heroes of Kindness</a></div>
<h1>
24 year old makes free 3D printed prosthetic limbs for the disabled
</h1>
<div class='meta-date'>
		
										
						by   <a href='https://www.blogger.com/profile/17568986447487703775' rel='author' title='author profile'>
Dr Roshan Radhakrishnan
</a> - April 08, 2020
</div>
</div>
<div class='post-entry'>
<p><div>&nbsp;24 year old industrial engineer Guillermo Martinez, worked in a toy shop, developing and selling toys. When he first bought a 3D printer, it was purely for entertainment purposes. He would go through YouTube tutorials on building robots and gadgets and enjoyed making this. The world changed for him the day he came across a tutorial showing how to build a prosthetic limb.&nbsp;</div><div><br /></div><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-Ho4yd_2dDJE/XoSdX_HbPHI/AAAAAAABYfI/crqF353QI88Hhn9rRmJh7rDfoyMJULSOgCK4BGAsYHg/Heroes%2Bof%2BKindness%2BGuillermo%2BMartinez.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="man behind leaves" border="0" data-original-height="512" data-original-width="1024" src="https://1.bp.blogspot.com/-Ho4yd_2dDJE/XoSdX_HbPHI/AAAAAAABYfI/crqF353QI88Hhn9rRmJh7rDfoyMJULSOgCK4BGAsYHg/Heroes%2Bof%2BKindness%2BGuillermo%2BMartinez.jpg" title="Guillermo Martinez makes 3D printed prosthetic limbs" /></a></div><div><br /></div><div><br /></div><div></div><blockquote><div style="text-align: center;">"I started making many 3D-printed hand prostheses for fun. Then I thought to myself, 'what if this can actually help someone?'&nbsp;</div><div style="text-align: center;">- Guillermo Martinez</div><div></div></blockquote><div style="text-align: center;"><br /></div><div>Having planned a trip to Kenya to meet an NGO, Guillermo asked if anyone would require a prosthesis. He was shocked by the number of responses he received. That journey to Kenya would change his life forever.</div><div><br /></div><div style="text-align: center;">"There are everyday things we do in our daily lives that we take for granted and we don't realize how lucky we are. For others it's a constant struggle, and that's why I set up Ayu&#769;dame3D&nbsp; to do my own bit, however small."&nbsp;</div><div style="text-align: center;">- Guillermo Martinez</div><div style="text-align: center;"><br /></div><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-fgQl49x6zHM/XoSegrvcpPI/AAAAAAABYfk/7q8Lt1xyN4gziya2x75sd4DpghCilO5HwCK4BGAsYHg/Guillermo%2BMartinez%2Bavudame%2B3d%2B%25281%2529.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="man with prosthetic limb" border="0" data-original-height="750" data-original-width="750" src="https://1.bp.blogspot.com/-fgQl49x6zHM/XoSegrvcpPI/AAAAAAABYfk/7q8Lt1xyN4gziya2x75sd4DpghCilO5HwCK4BGAsYHg/Guillermo%2BMartinez%2Bavudame%2B3d%2B%25281%2529.jpg" title="Guillermo Martinez of Ayu&#769;dame 3D prints prosthetic limbs for free" /></a></div><div><br /></div><div><br /></div><div>The devices are made of plastic and works with high-tension wires and rubber bands. Rotating the natural joint creates a movement in the fingers of the prosthesis. This means that the 3D prosthesis is not just for show but allows the user to do various normal activities like gardening and sewing. The prosthesis he created is also capable of carrying up to 10 kgs.</div><div><br /></div><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-XPyPxSSGzlw/XoSe27vWGfI/AAAAAAABYf4/sAtM-dbjW3cFrjvL6PuszHJ-fFwq_oyjQCK4BGAsYHg/Guillermo%2BMartinez%2Bavudame.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="man with prosthetic limb" border="0" data-original-height="533" data-original-width="800" src="https://1.bp.blogspot.com/-XPyPxSSGzlw/XoSe27vWGfI/AAAAAAABYf4/sAtM-dbjW3cFrjvL6PuszHJ-fFwq_oyjQCK4BGAsYHg/Guillermo%2BMartinez%2Bavudame.jpg" title="Guillermo Martinez of Ayu&#769;dame 3D prints prosthetic limbs" /></a></div><div><br /></div><div><br /></div><div>There were multiple hurdles, of course. Money remained an obvious issue in a country where most Kenyans earned less than $2 a day (creating and fitting a normal prosthesis can cost $1000). Thus he started seeking help online, through donations and NGOs and using the funds he receives from them.&nbsp;</div><div><br /></div><div><br /></div><iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="476" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Ftechinsider%2Fvideos%2F429293451161135%2F&amp;show_text=0&amp;width=476" style="border: none; overflow: hidden;" width="476"></iframe> 
<div><br /></div><div>&nbsp;Guillermo via <a href="https://www.facebook.com/ayudame3D">Ayu&#769;dame3D</a>&nbsp;delivered over 150 prosthetic last year to people in need in over 34 countries... all free of charge.</div><div><br /></div><div>&nbsp;</div><div dir="ltr" style="background-color: white; font-family: Lora; font-size: 14px; margin: 0px; padding: 0px;" trbidi="on"><h2 style="font-family: &quot;Open Sans&quot;, sans-serif; font-size: 27px; margin: 0px 0px 20px; padding: 0px;"><span style="margin: 0px; padding: 0px;">Heroes of Kindness:</span></h2></div><div dir="ltr" style="background-color: white; font-family: Lora; font-size: 14px; margin: 0px; padding: 0px;" trbidi="on"><font face="arial" size="2" style="margin: 0px; padding: 0px;"><br style="margin: 0px; padding: 0px;" /></font></div><div dir="ltr" style="background-color: white; font-family: Lora; font-size: 14px; margin: 0px; padding: 0px;" trbidi="on"><font face="arial" size="2" style="margin: 0px; padding: 0px;"><span style="margin: 0px; padding: 0px;">Since 2017, every year, I take up the #BlogchatterA2Z &amp; #AtoZChallenge and focus on showcasing lovely real-life heroes from around the world</span><b style="margin: 0px; padding: 0px;">.&nbsp;</b><span style="margin: 0px; padding: 0px;">The aim is to remind you that there is still plenty of good human beings all around you... to inspire you to smile once more.</span></font></div><div dir="ltr" style="background-color: white; font-family: Lora; font-size: 14px; margin: 0px; padding: 0px;" trbidi="on"><span style="font-family: arial; font-size: small; margin: 0px; padding: 0px;">You can follow my&nbsp;</span><a href="https://www.godyears.net/2020/03/heroes-of-kindness-2020-edition.html" style="color: #ff596f; font-family: arial; font-size: small; margin: 0px; padding: 0px; text-decoration-line: none;">2020 Edition of Heroes of Kindness</a><span style="font-family: arial; font-size: small; margin: 0px; padding: 0px;">&nbsp;here.</span></div><div dir="ltr" style="background-color: white; font-family: Lora; font-size: 14px; margin: 0px; padding: 0px;" trbidi="on"><font face="arial" size="2" style="margin: 0px; padding: 0px;"><br style="margin: 0px; padding: 0px;" /><span style="margin: 0px; padding: 0px;">Want more stories of compassion? I have Hundreds of 'Heroes of Kindness' to brighten your day here:</span></font></div><div dir="ltr" style="background-color: white; font-family: Lora; font-size: 14px; margin: 0px; padding: 0px;" trbidi="on"><font face="arial" size="2" style="margin: 0px; padding: 0px;"><br style="margin: 0px; padding: 0px;" /></font></div><div dir="ltr" style="background-color: white; font-family: Lora; font-size: 14px; margin: 0px; padding: 0px;" trbidi="on"><div style="font-family: lora; margin: 0px; padding: 0px;"><font face="helvetica" size="2" style="margin: 0px; padding: 0px;"><span style="margin: 0px; padding: 0px;"><a href="https://www.godyears.net/2017/03/real-life-heroes-of-kindness-and.html" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;">2017 edition</a>&nbsp;(Articles - 40, Heroes - 67)</span><br style="margin: 0px; padding: 0px;" /></font><div style="margin: 0px; padding: 0px;"><font face="helvetica" size="2" style="margin: 0px; padding: 0px;"><span style="margin: 0px; padding: 0px;"><a href="https://www.godyears.net/2018/03/heroes-of-kindness-list.html" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;">2018 edition</a>&nbsp;(Articles - 34, Heroes - 52)<br style="margin: 0px; padding: 0px;" /><a href="https://www.godyears.net/2019/03/heroes-of-kindness-2019-edition.html" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;">2019 edition</a>&nbsp;(Articles - 31, Heroes - 42)</span><br style="margin: 0px; padding: 0px;" /></font><div style="margin: 0px; padding: 0px;"><a href="https://www.godyears.net/2018/09/heroes-of-kindness-indian-edition.html" style="color: #ff596f; font-family: helvetica; font-size: small; margin: 0px; padding: 0px; text-decoration-line: none;">Heroes of Kindness - Indian edition</a></div></div><font face="helvetica" size="2" style="margin: 0px; padding: 0px;"><a href="https://www.godyears.net/2020/03/interviewing-heroes-of-kindness.html" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;">Heroes of Kindness - My Interviews</a><br style="margin: 0px; padding: 0px;" /></font></div></div><div><br /></div><div><br /></div><div><br /></div><div><br /></div></p>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.godyears.net/2020/04/doctors-save-woman-midair.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
</div>
<div class='clear'></div>
<div class='post-related'>
<div class='post-box'>
<h4 class='post-box-title'>You May Also Like</h4>
</div>
<script src='/feeds/posts/default/-/Heroes of Kindness?alt=json-in-script&callback=related_results_labels_thumbs&max-results=6' type='text/javascript'></script>
<script type='text/javascript'>
							var defaultnoimage="http://1.bp.blogspot.com/_u4gySN2ZgqE/SosvnavWq0I/AAAAAAAAArk/yL95WlyTqr0/s400/noimage.png";
							var maxresults=3;
							removeRelatedDuplicates_thumbs();
							printRelatedLabels_thumbs("https://www.godyears.net/2020/04/guillermo-martinez-ayudame-3D-printing-limbs.html");
						</script>
</div>
<div class='post-comments' id='comments'>
<div class='post-box'>
<h4 class='post-box-title'>
4
comments
</h4>
</div>
<div class='comments'>
<script async='async' src='' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<div id='comment-holder'>
<div class="comment-thread toplevel-thread"><ol id="top-ra"><li class="comment" id="c5102913778075285939"><div class="avatar-image-container"><img src="//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user"><a href="https://www.blogger.com/profile/00896682607672769184" rel="nofollow">Anagha Yatin</a></cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="https://www.godyears.net/2020/04/guillermo-martinez-ayudame-3D-printing-limbs.html?showComment=1586312396908#c5102913778075285939">April 08, 2020</a></span></div><p class="comment-content">From entertaining self to catering to the needs of differently-able, Martinez Guillermo has traded a path not taken. Going by his example I now have firm belief that great people are ordinary people like everyone in the world but their deeds are extraordinary! Salute to Martinez. </p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="5102913778075285939">Reply</a><span class="item-control blog-admin blog-admin pid-1505285485"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=19450448&amp;postID=5102913778075285939">Delete</a></span></span></div><div class="comment-replies"><div id="c5102913778075285939-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c5102913778075285939-ra" class="thread-chrome thread-expanded"><div></div><div id="c5102913778075285939-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="5102913778075285939">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c5102913778075285939-ce"></div></li><li class="comment" id="c1839136177702883455"><div class="avatar-image-container"><img src="//1.bp.blogspot.com/-wUYrRp9APGY/UNqSv619aGI/AAAAAAAADs4/QJ6cJVT_7yY/s35/IMG_3065%25252B-%25252BCopy.JPG" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user"><a href="https://www.blogger.com/profile/05337531041006701719" rel="nofollow">Suzy</a></cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="https://www.godyears.net/2020/04/guillermo-martinez-ayudame-3D-printing-limbs.html?showComment=1586325929476#c1839136177702883455">April 08, 2020</a></span></div><p class="comment-content">Awesome. The calling comes in unexpected ways<br><br><a href="https://suzysomedaysomewhere.blogspot.com/2020/04/great-new-zealand-bear-hunt.html/" rel="nofollow">Suzy Someday Somewhere Letter G</a></p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="1839136177702883455">Reply</a><span class="item-control blog-admin blog-admin pid-95941085"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=19450448&amp;postID=1839136177702883455">Delete</a></span></span></div><div class="comment-replies"><div id="c1839136177702883455-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c1839136177702883455-ra" class="thread-chrome thread-expanded"><div></div><div id="c1839136177702883455-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="1839136177702883455">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c1839136177702883455-ce"></div></li><li class="comment" id="c610679867422807179"><div class="avatar-image-container"><img src="//2.bp.blogspot.com/-1KdTHR9f8IA/XVJhBEDNUvI/AAAAAAAAVNU/czmF60_gk1AqaUtFK8vNmv0yr3N9a6ZTACK4BGAYYCw/s35/jai.png" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user"><a href="https://www.blogger.com/profile/02885033931736322411" rel="nofollow">Jai</a></cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="https://www.godyears.net/2020/04/guillermo-martinez-ayudame-3D-printing-limbs.html?showComment=1586326744908#c610679867422807179">April 08, 2020</a></span></div><p class="comment-content">That is indeed wonderful. He must be really skilled if the limbs allow lifting weights up to 10 kg and stitching too.</p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="610679867422807179">Reply</a><span class="item-control blog-admin blog-admin pid-475122240"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=19450448&amp;postID=610679867422807179">Delete</a></span></span></div><div class="comment-replies"><div id="c610679867422807179-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c610679867422807179-ra" class="thread-chrome thread-expanded"><div></div><div id="c610679867422807179-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="610679867422807179">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c610679867422807179-ce"></div></li><li class="comment" id="c3432832900441935855"><div class="avatar-image-container"><img src="//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user"><a href="https://www.blogger.com/profile/09588539589034462179" rel="nofollow">Balaka Basu</a></cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="https://www.godyears.net/2020/04/guillermo-martinez-ayudame-3D-printing-limbs.html?showComment=1586329580426#c3432832900441935855">April 08, 2020</a></span></div><p class="comment-content">How a small pass-time activity can change the life of so many people. This is such a heartwarming post.</p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="3432832900441935855">Reply</a><span class="item-control blog-admin blog-admin pid-855997125"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=19450448&amp;postID=3432832900441935855">Delete</a></span></span></div><div class="comment-replies"><div id="c3432832900441935855-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c3432832900441935855-ra" class="thread-chrome thread-expanded"><div></div><div id="c3432832900441935855-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="3432832900441935855">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c3432832900441935855-ce"></div></li></ol><div id="top-continue" class="continue"><a class="comment-reply" target="_self">Add comment</a></div><div class="comment-replybox-thread" id="top-ce"></div><div class="loadmore hidden" data-post-id="1676651094005391605"><a target="_self">Load more...</a></div></div>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>So what do you think ?</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=19450448&postID=1676651094005391605' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/1769009776-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '0');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</article>
<div class='pagination'>
<div class='older'><a href='https://www.godyears.net/2020/04/doctors-save-woman-midair.html'><span class='pager-heading'>Older Posts</span></a></div>
</div>
</div></div>
<div class='section' id='sidebar'><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Hi!</h2>
<div class='widget-content'>
<div class="aboutme-content">		<br />					<img alt="Hello, There!" class="aboutme-image" src="https://1.bp.blogspot.com/-RJC0EySn5GY/XiAqKYlQG3I/AAAAAAABT4A/8uLOyJMDf28OxuhNNrVl6xoDujN885l1ACLcBGAsYHQ/s1600/roshan_radhakrishnan_blog.jpg" / />			<br />					<img alt="Hello, There!" class="signature-image" src="https://1.bp.blogspot.com/-7VpygkS5KCQ/XiAl8X6ubmI/AAAAAAABT3k/AFn3qYu5r9Q7xknMdWWaqw5BUYEYElElwCLcBGAsYHQ/s1600/roshan%2Bwidget%2Bsign.jpg" / />		<br />					<p class="centered" style="font-weight: normal;"></p><div style="font-weight: normal;">I am an Anaesthesiologist who believes in the healing power of love and laughter (but practises medicine just to be on the safe side!)</div><div style="font-weight: normal;"><br /></div><div style="font-weight: normal;">Winner of the 'Best Blog in India for Creative Writing' and 'the Best Blog from Kerala', writing at <a href="http://godyears.net/" style="font-weight: normal;">Godyears.net</a> for 15 years paved the way for over 24 of my <a href="https://www.godyears.net/p/ive-also-been-lucky-enough-to-have-few.html">short stories to be published</a> in various anthologies and give me bragging rights as <b>the only Indian to win First place</b> in both Season One and Two of Write India, India's largest literary contest. </div><div style="font-weight: normal;"><br /></div><div style="-en-clipboard: true;"><div style="font-weight: normal;">Articles from Godyears have, over the years, gone viral and been <a href="https://www.godyears.net/p/my-interviews.html">featured in media outlets</a> as diverse as BBC, NDTV, Indian Express, Huffington Post and international medical journals amongst others. </div><div style="font-weight: normal;"><br /></div><div style="font-weight: normal;">Have a nice day, where ever you are.</div><div style="font-weight: normal;"><br /></div><div style="font-weight: normal;"><br /></div></div>					<p class="about-find-more" style="font-weight: normal;"> <a href="https://www.godyears.net/p/who-am-i.html/">Contact Me Here</a> </p><br />						<br />					</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=19450448&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' rel='nofollow' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Want some sunshine in your life today?</h2>
<div class='widget-content'>
My personal favourite 'niche' at the blog remains the 'Heroes of Kindness' series wherein I seek out, interact (occasionally interview) and showcase hundreds of kind souls and wonderful human beings from across the world to help restore people's faith in humanity.<br /><br />So if you need some happiness today, click any of the links below and check out the lovely, inspiring deeds of the Hundreds of 'Heroes of Kindness' here:<br /><br /><a href="https://www.godyears.net/2017/03/real-life-heroes-of-kindness-and.html" style="font-weight: normal;">Heroes of Kindness - 2017 edition<br /></a><a href="https://www.godyears.net/2018/03/heroes-of-kindness-list.html" style="font-weight: normal;">Heroes of Kindness - 2018 edition</a><br /><a href="https://www.godyears.net/2019/03/heroes-of-kindness-2019-edition.html" style="font-weight: normal;">Heroes of Kindness - 2019 edition</a><div><br /><a href="https://www.godyears.net/2018/09/heroes-of-kindness-indian-edition.html" style="font-weight: normal;">Heroes of Kindness - Indian edition</a><br /><a href="https://www.godyears.net/2020/03/interviewing-heroes-of-kindness.html" style="font-weight: normal;">Heroes of Kindness - My Interviews</a><br /><br /><br /><b>One Story a Day</b> (Doctor's orders!) will help lessen your disillusionment and remind you that the world is still a good place.<br /><br /><br /></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=19450448&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Label' data-version='1' id='Label1'>
<h2>Topics I Write On</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='https://www.godyears.net/search/label/personal%20moments'>personal moments</a>
<span dir='ltr'>(173)</span>
</li>
<li>
<a dir='ltr' href='https://www.godyears.net/search/label/Movies%20Music%20Books%20Cars%20%26%20TV'>Movies Music Books Cars &amp; TV</a>
<span dir='ltr'>(148)</span>
</li>
<li>
<a dir='ltr' href='https://www.godyears.net/search/label/Heroes%20of%20Kindness'>Heroes of Kindness</a>
<span dir='ltr'>(131)</span>
</li>
<li>
<a dir='ltr' href='https://www.godyears.net/search/label/medical'>medical</a>
<span dir='ltr'>(107)</span>
</li>
<li>
<a dir='ltr' href='https://www.godyears.net/search/label/Kerala'>Kerala</a>
<span dir='ltr'>(75)</span>
</li>
<li>
<a dir='ltr' href='https://www.godyears.net/search/label/Short%20Stories'>Short Stories</a>
<span dir='ltr'>(67)</span>
</li>
<li>
<a dir='ltr' href='https://www.godyears.net/search/label/Fun%20Lists'>Fun Lists</a>
<span dir='ltr'>(64)</span>
</li>
<li>
<a dir='ltr' href='https://www.godyears.net/search/label/Controversial%20Posts'>Controversial Posts</a>
<span dir='ltr'>(51)</span>
</li>
<li>
<a dir='ltr' href='https://www.godyears.net/search/label/Food'>Food</a>
<span dir='ltr'>(44)</span>
</li>
<li>
<a dir='ltr' href='https://www.godyears.net/search/label/Public%20Awareness'>Public Awareness</a>
<span dir='ltr'>(42)</span>
</li>
<li>
<a dir='ltr' href='https://www.godyears.net/search/label/Pets'>Pets</a>
<span dir='ltr'>(30)</span>
</li>
<li>
<a dir='ltr' href='https://www.godyears.net/search/label/Anaesthesia'>Anaesthesia</a>
<span dir='ltr'>(20)</span>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=19450448&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' rel='nofollow' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=19450448&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
Popular Articles this Month
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<a href='https://www.godyears.net/2017/09/the-chronological-order-of-marvel.html'>
The Chronological Order of the Marvel Cinematic Universe
</a>
</li>
<li>
<a href='https://www.godyears.net/2017/09/how-to-help-online-friend-who-suicidal.html'>
How to Help A Friend Who Shares Suicidal Thoughts on Social media #SuicidePrevention
</a>
</li>
<li>
<a href='https://www.godyears.net/2017/09/the-things-we-want-shortfiction.html'>
The Things We Want #ShortFiction
</a>
</li>
<li>
<a href='https://www.godyears.net/2020/04/howie-dittman-lgbtq.html'>
A Simple Gesture forces LGBTQ Families to Introspect 
</a>
</li>
<li>
<a href='https://www.godyears.net/2020/03/chandrasekhar-sankurathri.html'>
He turned his own darkness into light for 1000s of Indian children
</a>
</li>
<li>
<a href='https://www.godyears.net/2020/03/heroes-kindness-baldacci-fundraiser.html'>
Town rallies to help 95-year-old woman swindled out of her life savings
</a>
</li>
<li>
<a href='https://www.godyears.net/2020/03/hero-kindness-aleem-chaudhry.html'>
Store owner replies to every letter to Santa sent by children in his city 
</a>
</li>
<li>
<a href='https://www.godyears.net/2020/04/michael-esmond.html'>
Man pays off utility bills of underprivileged to help during harsh winters
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=19450448&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=19450448&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' rel='nofollow' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Find Me Online</h2>
<div class='widget-content'>
<div style="font-weight: normal;"><br /></div><div><div style="font-family: &quot;Times New Roman&quot;; font-size: medium;"><p style="margin: 0px;">You can find<b> </b>me online via any of these social footprints of mine: </p></div><div style="font-family: &quot;Times New Roman&quot;; font-size: medium; font-weight: normal;"><ul style="text-align: left;"><li><a href="https://www.facebook.com/GodyearsBlog/" target="_blank">Facebook</a></li><li><a href="https://twitter.com/pythoroshan" target="_blank">Twitter</a></li><li><a href="https://in.pinterest.com/pythoroshan/" target="_blank">Pinterest</a></li><li><a href="https://www.instagram.com/pythoroshan/" target="_blank">Instagram</a></li><li><a href="https://www.goodreads.com/author/show/6994907.Roshan_Radhakrishnan" target="_blank">Goodreads</a></li><li><a href="http://www.huffingtonpost.in/dr-roshan-radhakrishnan/" target="_blank">Huffington Post</a></li></ul></div></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=19450448&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='no-items section' id='Instagram'></div>
<div class='no-items section' id='footer-email3'></div>
<div class='rst-copyright  '>
<div class='container'>
<div class='logo-footer text-center'>
<div class='rst-social-menu' id='top-social'>
<div class='socialzz'></div>
</div>
<div class='copyright'>
<p>Created with <i class='fa fa-heart'></i>
<em>by</em>
<a href='http://www.beautytemplates.com/' id='mycontent' ref='dofollow' style='visibility: visible;' title='Blogger'>BeautyTemplates</a> | Distributed by <a href='https://gooyaabitemplates.com/' rel='dofollow' style='color:#777777;' target='_blank'>blogger templates</a></p>
</div>
</div>
</div>
</div>
<a class='to-top' href='#'><i class='fa fa-long-arrow-up'></i></a>
<script>
/*<![CDATA[*/
$(function() {
    $('.widget.LinkList a[href*="behance.net"] i').addClass("fa fa-behance");
    $('.widget.LinkList a[href*="snapchat.com"] i').addClass("fa fa-snapchat-ghost");
    $('.widget.LinkList a[href*="facebook.com"] i').addClass("fa fa-facebook");
    $('.widget.LinkList a[href*="twitter.com"] i').addClass("fa fa-twitter");
    $('.widget.LinkList a[href*="bloglovin.com"] i').addClass("fa fa-heart");
    $('.widget.LinkList a[href*="dribbble.com"] i').addClass("fa fa-dribbble");
    $('.widget.LinkList a[href*="flickr.com"] i').addClass("fa fa-flickr");
    $('.widget.LinkList a[href*="plus.google.com"] i').addClass("fa fa-google-plus");
    $('.widget.LinkList a[href*="instagram.com"] i').addClass("fa fa-instagram");
    $('.widget.LinkList a[href*="linkedin.com"] i').addClass("fa fa-linkedin");
    $('.widget.LinkList a[href*="pinterest.com"] i').addClass("fa fa-pinterest-p");
    $('.widget.LinkList a[href*="vimeo.com"] i').addClass("fa fa-vimeo-square");
    $('.widget.LinkList a[href*="youtube.com"] i').addClass("fa fa-youtube");
    $('.widget.LinkList a[href*="vine.co"] i').addClass("fa fa-vine");
    $('.widget.LinkList a[href*="soundcloud.com"] i').addClass("fa fa-soundcloud");
    $('.widget.LinkList a[href*="goodreads.com"] i').addClass("fa fa-book");
    $('.widget.LinkList a[href*="deviantart.com"] i').addClass("fa fa-deviantart");
    $('.widget.LinkList a[href*="foursquare.com"] i').addClass("fa fa-foursquare");
    $('.widget.LinkList a[href*="reddit.com"] i').addClass("fa fa-reddit");
    $('.widget.LinkList a[href*="tumblr.com"] i').addClass("fa fa-tumblr");
    $('.widget.LinkList a[href*="spotify.com"] i').addClass("fa fa-spotify");
    $('.widget.LinkList a[href*="twitch.tv"] i').addClass("fa fa-twitch");
    $('.widget.LinkList a[href*="vk.com"] i').addClass("fa fa-vk");
    $('.widget.LinkList a[href*="mailto"] i').addClass("fa fa-envelope");
    $('.widget.LinkList a[href*="shop"] i').addClass("fa fa-shopping-cart");
    $('.widget.LinkList a[href*="feeds/posts/default"] i').addClass("fa fa-rss");
    $('.widget.LinkList a[href*="feeds/comments/default"] i').addClass("fa fa-rss");
    $('.widget.LinkList a[href*="feeds.feedburner.com"] i').addClass("fa fa-rss");
    $('.widget.LinkList a[href*="etsy.com"] i').addClass("fa fa-shopping-cart");
    $('.widget.LinkList a[href*="etsy.com"] i').addClass("fa fa-shopping-cart")
});
/*]]>*/
</script>
<script type='text/javascript'>//<![CDATA[
$(document).ready(function() {
  // change the dimension variable below to be the pixel size you want

  // this identifies the PopularPosts1 div element, finds each image in it, and resizes it
  $('.post-image').find('img').each(function(n, image){
    var image = $(image);
image.attr({src : image.attr('src').replace("s72", "s1600")});
image.attr({src : image.attr('src').replace("s320", "s1600")});
image.attr({src : image.attr('src').replace("s400", "s1600")});
image.attr({src : image.attr('src').replace("s640", "s1600")});
 });
 
});


//]]></script>
<script>
      $(document).ready(function(){
        $(".widget h2").wrapInner("<span></span>");
      });

</script>
<!-- PIN IT HOVER BUTTON START -->
<script>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>//<![CDATA[
(function($){$.fn.fitVids=function(options){var settings={customSelector:null}
var div=document.createElement('div'),ref=document.getElementsByTagName('base')[0]||document.getElementsByTagName('script')[0];div.className='fit-vids-style';div.innerHTML='&shy;<style> \
.fluid-width-video-wrapper { \
width: 100%; \
position: relative; \
padding: 0; \
} \
\
.fluid-width-video-wrapper iframe, \
.fluid-width-video-wrapper object, \
.fluid-width-video-wrapper embed { \
position: absolute; \
top: 0; \
left: 0; \
width: 100%; \
height: 100%; \
} \
</style>';ref.parentNode.insertBefore(div,ref);if(options){$.extend(settings,options);}
return this.each(function(){var selectors=["iframe[src*='player.vimeo.com']","iframe[src*='www.youtube.com']","iframe[src*='www.kickstarter.com']","object","embed"];if(settings.customSelector){selectors.push(settings.customSelector);}
var $allVideos=$(this).find(selectors.join(','));$allVideos.each(function(){var $this=$(this);if(this.tagName.toLowerCase()=='embed'&&$this.parent('object').length||$this.parent('.fluid-width-video-wrapper').length){return;}
var height=this.tagName.toLowerCase()=='object'?$this.attr('height'):$this.height(),aspectRatio=height/$this.width();if(!$this.attr('id')){var videoID='fitvid'+ Math.floor(Math.random()*999999);$this.attr('id',videoID);}
$this.wrap('<div class="fluid-width-video-wrapper"></div>').parent('.fluid-width-video-wrapper').css('padding-top',(aspectRatio*100)+"%");$this.removeAttr('height').removeAttr('width');});});}})(jQuery);
//]]></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>//<![CDATA[
jQuery(document).ready(function($) {
    "use strict";
    $('#top-search a').on('click', function(e) {
        e.preventDefault();
        $('.show-search').toggle('slide');
    });
   
 $(window).scroll(function() {
        if ($(this).scrollTop() > 200) {
            $('.to-top').fadeIn()
        } else {
            $('.to-top').fadeOut()
        }
    });


    $('.to-top').hide().click(function() {
        $('html, body').animate({
            scrollTop: 0
        }, 800);
        return false;
    });


    $('.bxslider').bxSlider({
        adaptiveHeight: true,
        mode: 'fade',
        pager: false,
        captions: true,
  nextText: '<i class="fa fa-angle-right"></i>',
  prevText: '<i class="fa fa-angle-left"></i>'
    });



$('.rst-main-slider-09').owlCarousel({
    center: true,
    items:2,
    loop:true,
    margin:30,
  autoplay:true,
  autoplayTimeout:5000,
 nav: true,
dots: false,

    responsive: {
                0: {
                    items: 1,
                 
                },
                767: {
                    items: 2,
                  
                },
                991: {
                    items: 2,
                   
                },
                1100: {
                    items: 2,
                },
                1400: {
                    items: 2,
                }
            }
});


       
    $(document).ready(function() {
        $(".container").fitVids();
    });
    $('.menu').slicknav({
        prependTo: '.menu-mobile',
        label: ''
    });
});

 


$('#top-social').children().clone().appendTo('.socialzz');

$('#header #logo').children().clone().appendTo('.headlogo');
$('.separator').css('float', '');
$('.separator,.separator a').css('margin-left', '').css('margin-right', '').css('margin-bottom', '');
//]]></script>
<script type='text/javascript'>//<![CDATA[



var profile = true;
var board = false;
var boardname = '';
var newWindow = true;
var url;
var urlPrefix = "https://ajax.googleapis.com/ajax/services/feed/load?v=1.0&q=https://www.pinterest.com/";
if (board === true && profile === true || board === false && profile === false) {
    $("#pinterest-gallery").append("<p>Error: please choose a profile gallery or board gallery.</p>")
} else {
    if (profile === true) {
        url = urlPrefix + username + "/feed.rss&num=" + thumbnailCount
    } else {
        if (board === true && boardname === "") {
            $("#pinterest-gallery").append("<p>Error: Please specify a boardname.</p>")
        }
        url = urlPrefix + username + "/" + boardname + "/rss&num=" + thumbnailCount
    }
}
$.ajax({
    url: url,
    dataType: "jsonp",
    success: function(e) {
        $.each(e.responseData.feed.entries, function(t) {
            var n = e.responseData.feed.entries;
            var r = n[t].title;
            var i = n[t].link;
            var s = n[t].content;
            var o = s.indexOf("http");
            var u = s.indexOf('"></a>');
            var a = s.substring(o, u);
            var f = $('<li><a class="pinterest-link" href="' + i + '">' + r + "</a></li>");
            if (newWindow === true) {
                $(".pinterest-link").attr("target", "_blank")
            }
            f.appendTo("#pinterest-gallery").css("background-image", "url(" + a + ")")
        })
    }
});   

//]]></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-53491646-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script async='async'>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8b3b7db41e0fe7582ac0aa00e6c53c8012683066982d5bf7b666c39c6db12edc';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3638369130-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>