<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/1007218368-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<!-- [ Meta Tag SEO ] -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async='async' src='https://www.googletagmanager.com/gtag/js?id=UA-53491646-1'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53491646-1');
</script>
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<meta content='blogger' name='generator'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<link href='http://www.blogger.com/openid-server.g' rel='openid.server'/>
<link href='https://www.godyears.net/' rel='openid.delegate'/>
<link href='https://www.godyears.net/2021/04/cop-runs-kilometre-with-10-kg-bomb-on.html' rel='canonical'/>
<title>Cop Runs a Kilometre with 10 kg Bomb On his Shoulder to Save 400 Schoolchildren - Godyears</title>
<meta content='The live shell could detonate at any second, the blast radius of which would have destroyed the entire school' name='description'/>
<meta content='Cop Runs a Kilometre with 10 kg Bomb On his Shoulder to Save 400 Schoolchildren, Godyears: Cop Runs a Kilometre with 10 kg Bomb On his Shoulder to Save 400 Schoolchildren, Godyears' name='keywords'/>
<link href='https://www.godyears.net/feeds/posts/default' rel='alternate' title='Godyears - Atom' type='application/atom+xml'/>
<link href='https://www.godyears.net/feeds/posts/default?alt=rss' rel='alternate' title='Godyears - RSS' type='application/rss+xml'/>
<link href='http://www.blogger.com/feeds/19450448/posts/default' rel='alternate' title='Godyears - Atom' type='application/atom+xml'/>
<link href='https://1.bp.blogspot.com/-VT5rvdbe778/YHXJ8FU1QjI/AAAAAAAB07c/PDMIj0vDOB0uPecTzsYRYmAtvt7Z4mS-wCLcBGAsYHQ/s72-c/policeman-abhishek-patel-ran-with-bomb-save-400-schoolchildren.jpg' rel='image_src'/>
<link href='/favicon.ico' rel='icon' type='image/x-icon'/>
<meta content='' name='Author'/>
<meta content='general' name='rating'/>
<meta content='id' name='geo.country'/>
<!-- [ Social Media Meta Tag ] -->
<meta content='Godyears: Cop Runs a Kilometre with 10 kg Bomb On his Shoulder to Save 400 Schoolchildren' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='https://www.godyears.net/2021/04/cop-runs-kilometre-with-10-kg-bomb-on.html' property='og:url'/>
<meta content='https://1.bp.blogspot.com/-VT5rvdbe778/YHXJ8FU1QjI/AAAAAAAB07c/PDMIj0vDOB0uPecTzsYRYmAtvt7Z4mS-wCLcBGAsYHQ/s16000/policeman-abhishek-patel-ran-with-bomb-save-400-schoolchildren.jpg' property='og:image'/>
<meta content='The live shell could detonate at any second, the blast radius of which would have destroyed the entire school' property='og:description'/>
<meta content='Godyears' property='og:site_name'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='id_ID' property='og:locale:alternate'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='Godyears: Cop Runs a Kilometre with 10 kg Bomb On his Shoulder to Save 400 Schoolchildren' name='twitter:title'/>
<meta content='xxxxx' name='twitter:site'/>
<meta content='xxxxx' name='twitter:creator'/>
<meta content='width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1' name='viewport'/>
<link href="//fonts.googleapis.com/css?family=Bad+Script%7CRaleway:400,500,600,700,300%7CLora:400" rel="stylesheet" type="text/css">
<link href='//fonts.googleapis.com/css?family=Playfair+Display:400|Lato:400|Crimson+Text:400|Nothing+You+Could+Do:400|Lato:400|Open+Sans:400|Montserrat:400|Lato:400|Lato:400' media='all' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Maven+Pro%3Aregular%7CLora%3Aitalic%2Cregular&subset' id='kirki_google_fonts-css' media='all' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,400i%7Cinherit:600,600i,400%7CMontserrat:500,500i,400%7CPlayfair+Display:400,400i%7Cinherit:600,600i,400%7CMuli:500,500i,400%7CMontserrat:400,400i%7CMontserrat:500,500i,400%7Cinherit:300,300i,400%7CMontserrat:500,500i,400%7Cinherit:400,400i%7CMontserrat:500,500i,400' id='rst_custom_enqueue_google_font-css' media='all' rel='stylesheet' type='text/css'/>
<style type='text/css'>@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjx4wWw.ttf)format('truetype');}@font-face{font-family:'Lora';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/lora/v17/0QI6MX1D_JOuGQbT0gvTJPa787weuxJBkqg.ttf)format('truetype');}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style>


</style>
<link href='https://draft.blogger.com/dyn-css/authorization.css?targetBlogID=19450448&amp;zx=2c072b98-574d-471f-ab17-7e177ac52da9' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://draft.blogger.com/dyn-css/authorization.css?targetBlogID=19450448&amp;zx=2c072b98-574d-471f-ab17-7e177ac52da9' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-2479410504277546 -->

</head>
<style type='text/css'>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</style>
<style type='text/css'>
/**
 * BxSlider v4.1.2 - Fully loaded, responsive content slider
 * http://bxslider.com
 *
 * Written by: Steven Wanderski, 2014
 * http://stevenwanderski.com
 * (while drinking Belgian ales and listening to jazz)
 *
 * CEO and founder of bxCreative, LTD
 * http://bxcreative.com
 */


/** RESET AND LAYOUT
===================================*/

.bx-wrapper {
	position: relative;
	margin: 0 auto 60px;
	padding: 0;
	*zoom: 1;
	margin-bottom:22px;
}

.bx-wrapper img {
	max-width: 100%;
	min-width: 100%;
}

.PageList h2 {
display: none;
}

/** THEME
===================================*/

.bx-wrapper .bx-viewport {
	background: #fff;
	text-align:center;
	/*fix other elements on the page moving (on Chrome)*/
	-webkit-transform: translatez(0);
	-moz-transform: translatez(0);
    	-ms-transform: translatez(0);
    	-o-transform: translatez(0);
    	transform: translatez(0);
}

.bx-wrapper .bx-pager,
.bx-wrapper .bx-controls-auto {
	position: absolute;
	bottom: -30px;
	width: 100%;
}

/* LOADER */

.bx-wrapper .bx-loading {
	min-height: 50px;
	height: 100%;
	width: 100%;
	position: absolute;
	top: 0;
	left: 0;
	z-index: 2000;
}

/* PAGER */

.bx-wrapper .bx-pager {
	text-align: center;
	font-size: .85em;
	font-family: Arial;
	font-weight: bold;
	color: #666;
	padding-top: 20px;
}

.bx-wrapper .bx-pager .bx-pager-item,
.bx-wrapper .bx-controls-auto .bx-controls-auto-item {
	display: inline-block;
	*zoom: 1;
	*display: inline;
}

.bx-wrapper .bx-pager.bx-default-pager a {
	background: #666;
	text-indent: -9999px;
	display: block;
	width: 10px;
	height: 10px;
	margin: 0 5px;
	outline: 0;
	-moz-border-radius: 5px;
	-webkit-border-radius: 5px;
	border-radius: 5px;
}

.bx-wrapper .bx-pager.bx-default-pager a:hover,
.bx-wrapper .bx-pager.bx-default-pager a.active {
	background: #000;
}

/* DIRECTION CONTROLS (NEXT / PREV) */

.bx-wrapper .bx-prev {
	left: 0px;
}



/*.bx-controls-direction a {
    opacity: 0;
    transition: opacity .25s ease-in-out;
    -moz-transition: opacity .25s ease-in-out;
    -webkit-transition: opacity .25s ease-in-out;
}

.bx-wrapper:hover .bx-controls-direction a {
    opacity: 1;
}*/


.bx-wrapper .bx-controls-direction a {

    height: 40px;
    width: 40px;
    border-radius: 50%;
    border: 1px solid #fff;
    line-height: 40px;
    text-align: center;
    position: absolute;
    top: 50%;
    transform: translate(-100%,-50%); 
   -webkit-transform: translate(-100%,-50%); 
    -moz-transform: translate(-100%,-50%);
    color: #fff;
    display: block;
  
    padding: 0;
    font-size: 20px;
    z-index: 9;
    background: none;
    transition: all 0.35s linear;
    -webkit-transition: all 0.35s linear;
    -moz-transition: all 0.35s linear;    opacity: 0;
}
.bx-controls-direction a:hover {
    background: #333;
    border-color: #333;
}
.bx-controls-direction a.bx-next {
    right: 0;
    transform: translate(100%,-50%);
    -webkit-transform: translate(100%,-50%);
    -moz-transform: translate(100%,-50%);
    left: auto;
	
	}

.bx-wrapper:hover .bx-controls-direction .bx-prev{

    transform: translate(30px,-50%);
    -webkit-transform: translate(30px,-50%);
    -moz-transform: translate(30px,-50%);
    opacity: 1;
}

.bx-wrapper:hover .bx-controls-direction .bx-next{

    transform: translate(-30px,-50%);
    -webkit-transform: translate(-30px,-50%);
    -moz-transform: translate(-30px,-50%);
    opacity: 1;
}

.bx-wrapper .bx-controls-direction a.disabled {
	display: none;
}

/* AUTO CONTROLS (START / STOP) */

.bx-wrapper .bx-controls-auto {
	text-align: center;
}

.bx-wrapper .bx-controls-auto .bx-start {
	display: block;
	text-indent: -9999px;
	width: 10px;
	height: 11px;
	outline: 0;
	background: url(images/controls.png) -86px -11px no-repeat;
	margin: 0 3px;
}

.bx-wrapper .bx-controls-auto .bx-start:hover,
.bx-wrapper .bx-controls-auto .bx-start.active {
	background-position: -86px 0;
}

.bx-wrapper .bx-controls-auto .bx-stop {
	display: block;
	text-indent: -9999px;
	width: 9px;
	height: 11px;
	outline: 0;
	background: url(images/controls.png) -86px -44px no-repeat;
	margin: 0 3px;
}

.bx-wrapper .bx-controls-auto .bx-stop:hover,
.bx-wrapper .bx-controls-auto .bx-stop.active {
	background-position: -86px -33px;
}

/* PAGER WITH AUTO-CONTROLS HYBRID LAYOUT */

.bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-pager {
	text-align: left;
	width: 80%;
}

.bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-controls-auto {
	right: 0;
	width: 35px;
}

/* IMAGE CAPTIONS */

.bx-wrapper .bx-caption {
	position: absolute;
	bottom: 6px;
	left: 0;
	background: rgba(0, 0, 0, 0.6);
	width: 100%;
	padding:20px;
}

.bx-wrapper .bx-caption span {
	color: #fff;
	display: block;
	font-size: 16px;
}

</style>
<style type='text/css'>

/*
    Mobile Menu Core Style
*/

.slicknav_btn { position: relative; display: block; vertical-align: middle; float: left;  line-height: 27px; cursor: pointer;  height:27px;}
.slicknav_menu  .slicknav_menutxt { display: block; line-height: 1.188em; float: left; }
.slicknav_menu .slicknav_icon { float: left; margin: 0.188em 0 0 0.438em; }
.slicknav_menu .slicknav_no-text { margin: 0 }
.slicknav_menu .slicknav_icon-bar { display: block; width: 1.125em; height: 0.125em; }
.slicknav_btn .slicknav_icon-bar + .slicknav_icon-bar { margin-top: 0.188em }
.slicknav_nav { clear: both }
.slicknav_nav ul,
.slicknav_nav li { display: block }
.slicknav_nav .slicknav_arrow { font-size: 0.8em; margin: 0 0 0 0.4em; }
.slicknav_nav .slicknav_item { cursor: pointer; }
.slicknav_nav .slicknav_row { display: block; }
.slicknav_nav a { display: block }
.slicknav_nav .slicknav_item a,
.slicknav_nav .slicknav_parent-link a { display: inline }
.slicknav_menu:before,
.slicknav_menu:after { content: " "; display: table; }
.slicknav_menu:after { clear: both }
/* IE6/7 support */
.slicknav_menu { *zoom: 1 }

/* 
    User Default Style
    Change the following styles to modify the appearance of the menu.
*/

.slicknav_menu {
    font-size:16px;
}
/* Button */
.slicknav_btn {
    margin: 5px 5px 6px;
    text-decoration:none;
    text-shadow: 0 1px 1px rgba(255, 255, 255, 0.75);
    -webkit-border-radius: 4px;
    -moz-border-radius: 4px;
    border-radius: 4px;  
    
}
/* Button Text */
.slicknav_menu  .slicknav_menutxt {
    color: #FFF;
    font-weight: bold;
    text-shadow: 0 1px 3px #000;
}
/* Button Lines */


.slicknav_nav {
    color:#fff;
    margin:0;
    padding:0;
    font-size:0.875em;
}
.slicknav_nav, .slicknav_nav ul {
    list-style: none;
    overflow:hidden;
}
.slicknav_nav ul {
    padding:0;
    margin:8px 0 0 20px;
}
.slicknav_nav .slicknav_row {
    padding:5px 10px;
    margin:2px 5px;
}

.slicknav_nav .slicknav_item a,
.slicknav_nav .slicknav_parent-link a {
    padding:0;
    margin:0;
}
.slicknav_nav .slicknav_row:hover {
    
}
.slicknav_nav a:hover{
    
    background:#333;
    color:#fff;
}
.slicknav_nav .slicknav_txtnode {
     margin-left:15px;   
}

.slicknav_menu .slicknav_no-text {
	margin-top:7px;
}

.PopularPosts .widget-content ul li {
  padding: 0.3em 0;
}

</style>
<style>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</style>
<style type='text/css'>

.header-top {
    border-bottom: 1px solid #eee;
}
.post-entry {
  text-align: justify;

  margin-bottom: 40px;
}

.container.sp_sidebar {
  overflow: hidden;
  margin-top: 40px;
}

.pagination {
  margin-bottom: 60px;
  overflow: hidden;
  display: none;
}

.post-meta {
    margin-bottom: 40px;
}

.post-meta {

  border-bottom: none;
    margin-bottom: 10px;
}
</style>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' rel='stylesheet'/>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js" type="text/javascript"></script>
<script src="//code.jquery.com/jquery-migrate-1.2.1.js" type="text/javascript"></script>
<script type='text/javascript'>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</script>
<!-- author image in post-->
<script style='text/javascript'>
 //<![CDATA[

function authorshow(data) {
for (var i = 0; i < 1; i++) {
var entry = data.feed.entry[i];
var avtr = entry.author[0].gd$image.src;
document.write('<img width="100" height="100" src="' + avtr + '"/>');

}
}
 //]]>

</script>
<script>
//<![CDATA[
$(document).ready(function() {
    var newerLink = $('a.blog-pager-newer-link').attr('href');
    $('a.blog-pager-newer-link').load(newerLink + ' .post-title:first', function() {
        var newerLinkTitle = $('a.blog-pager-newer-link').text();
        $('a.blog-pager-newer-link').html('<h4><b>← Previous Posts</b></h4><h3>' + newerLinkTitle + '<h3>')
    });
    var olderLink = $('a.blog-pager-older-link').attr('href');
    $('a.blog-pager-older-link').load(olderLink + ' .post-title:first', function() {
        var olderLinkTitle = $('a.blog-pager-older-link').text();
        $('a.blog-pager-older-link').html('<h4><b>Next Posts →</b></h4><h3>' + olderLinkTitle + '</h3>')
    })
});


  //]]></script>
<script>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</script>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
  //]]></script>
<div id='navigation'>
<div class='container'>
<div class='no-items section' id='top-social'></div>
<div id='top-search'>
<div class='header-right'>
<form action='/search' class='rst-search-form open rst-fixed '>
<input name='q' placeholder='Search here ...' type='text'/>
<button><i class='fa fa-search'></i></button>
</form>
</div></div>
<div class='section' id='navigation-wrapper'><div class='widget HTML' data-version='1' id='HTML11'>
<ul class='menu'>
<li><a href='/'>Home</a></li>
<li><a href='https://www.godyears.net/p/accolades-moments.html'>Accolades</a></li>
<li><a href='https://www.godyears.net/p/my-interviews.html'>Me in the Media</a>
<li><a href='/'>My Published Work</a>
<ul class='sub-menu'>
<li><a href='https://www.godyears.net/p/ive-also-been-lucky-enough-to-have-few.html'>Short Stories</a></li>
	<li><a href='https://www.godyears.net/p/blog-page.html'>Articles</a></li>	
</ul>
</li>
<li><a href='https://www.godyears.net/p/as-anaesthesiologist-dr-roshan.html'>Who Am I?</a>
<li><a href='https://www.godyears.net/p/who-am-i.html'>Let's Collaborate</a></li>
</li></li>
</ul>
</div><div class='widget LinkList' data-version='2' id='LinkList71'>

          <script type='text/javascript'>
          //<![CDATA[
          

              var disqusShortname = "soratemplates";
            

              var commentsSystem = "blogger";
            

              var fixedSidebar = true;
            

              var postPerPage = 6;
            

          //]]>
          </script>
        
</div></div>
<div class='menu-mobile'></div>
</div>
</div>
<div class='header-top'>
<div class='container'>
<div class='section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div class='container'>
<div id='logo'>
<h1>
<a href='https://www.godyears.net/' style='display: block'>
<img alt="Godyears" height="500px; " id="Header1_headerimg" src="//2.bp.blogspot.com/-TxczD_qbr7s/X21zXdT96FI/AAAAAAABo68/OaJc25kMM5ksslbtLr8j89mrXXMRpdFLgCK4BGAYYCw/s1600/Peachpuff%2BBrush%2BStroke%2BPhotography%2BLogo.png" width="500px; ">
</a>
</h1>
</div>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search This Blog</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='https://www.godyears.net/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='clear'></div>
<div class='container sp_sidebar'>
<div class='section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<article class='post'>
<div class='post-header'>
<div class='post-tag'><a href='https://www.godyears.net/search/label/Heroes%20of%20Kindness?max-results=6' rel='tag'>Heroes of Kindness</a></div>
<h1>
Cop Runs a Kilometre with 10 kg Bomb On his Shoulder to Save 400 Schoolchildren
</h1>
<div class='meta-date'>
		
										
						by   <a href='https://draft.blogger.com/profile/17568986447487703775' rel='author' title='author profile'>
Dr Roshan Radhakrishnan
</a> - April 19, 2021
</div>
</div>
<div class='post-entry'>
<p><br /><div><span class="fullpost"><br /></span></div><div><span class="fullpost"><div><span style="font-family: helvetica;">On August 2017, the police in Madhya Pradesh&#8217;s Sagar district received a call about the presence of a bomb inside a school in Chitora village.</span></div><div><span style="font-family: helvetica;"><br /></span></div><div><span style="font-family: helvetica;">Reaching the school, the policemen realized that curiosity over the object had drawn a huge crowd to the school. 32-year-old head constable Abhishek Patel was among the first to step in to investigate and what he saw absolutely terrified him.</span></div><div><span style="font-family: helvetica;"><br /></span></div><div><span style="font-family: helvetica;">The huge object in the school was a live shell which could detonate at any second, the blast radius of which could destroy the entire school as well as the nearby populated neighbourhood, he realized. Things got worse for him as the bomb dispatch informed him that they would not arrive for at least an hour and so he had to evacuate as much of the area as possible.</span></div><div><span style="font-family: helvetica;"><br /></span></div><div><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-VT5rvdbe778/YHXJ8FU1QjI/AAAAAAAB07c/PDMIj0vDOB0uPecTzsYRYmAtvt7Z4mS-wCLcBGAsYHQ/s1600/policeman-abhishek-patel-ran-with-bomb-save-400-schoolchildren.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Indian policeman" border="0" data-original-height="900" data-original-width="1600" src="https://1.bp.blogspot.com/-VT5rvdbe778/YHXJ8FU1QjI/AAAAAAAB07c/PDMIj0vDOB0uPecTzsYRYmAtvt7Z4mS-wCLcBGAsYHQ/s16000/policeman-abhishek-patel-ran-with-bomb-save-400-schoolchildren.jpg" title="Policeman Abhishek Patel ran with a live bomb for a kilometer to save the lives of 400 schoolchildren" /></a></div><br /><span style="font-family: helvetica;"><br /></span></div><div><span style="font-family: helvetica;"><br /></span></div><div><span style="font-family: helvetica;">With the lives of hundreds of villagers and over 400 schoolchildren at stake, Patel realized that there was not enough time to get everyone to safety. The decision he took stunned even the two policemen beside him.</span></div><div><span style="font-family: helvetica;"><br /></span></div><div><span style="font-family: helvetica;">In seconds, Patel placed the 10 kg bomb on his shoulder and began sprinting away from the school even as his fellow officers started to guide the huge crowd in the opposite direction.</span></div><div><span style="font-family: helvetica;"><br /></span></div><div style="text-align: center;"><span style="font-family: helvetica;">&#8220;I was scared to death. But it was about risking one life as opposed to risking hundreds. I know I did the right thing.&#8221;</span></div><div style="text-align: center;"><span style="font-family: helvetica;">-<span style="white-space: pre;">	</span>Abhishek Patel</span></div><div style="text-align: center;"><span style="font-family: helvetica;"><br /></span></div><div><span style="font-family: helvetica;">The policeman ran as fast as he could, carrying the 10 kg bomb for a kilometre in 15 minutes until he reached an empty field. Gasping for breath, he gently placed the explosive on the ground before running away. The bomb squad arrived in due time and secured the device without it detonating.</span></div><div><span style="font-family: helvetica;"><br /></span></div><div><span style="font-family: helvetica;">Abhishek Patel&#8217;s brave act that morning saved the lives of the children and received national applause though he admits his wife (and mother of his two children) was hysterical when she met him later that evening.</span></div><div><span style="font-family: helvetica;"><br /></span></div><div><span style="font-family: helvetica;">&#8220;Didn&#8217;t the faces of your children flash in front of your eyes before you picked up that bomb?&#8221; she had asked him. Patel&#8217;s reply was simple.&nbsp;</span><span style="font-family: helvetica;">&#8220;It is when I looked at the faces of hundreds of children in the school that I decided to do it.&#8221;</span></div><div><span style="font-family: helvetica;"><br /></span></div><div><span style="font-family: helvetica;">You can watch the police officer run away with the bomb and speak about his experience here:</span></div><div><br /></div></span></div>
<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/cW-oqLeMFus" title="YouTube video player" width="560"></iframe><div><br /></div><div><div class="post-entry" style="background-color: white; border-top: 2px solid rgb(238, 238, 238); font-family: Lora; font-size: 14px; margin: 8px 0px 40px; padding: 12px 0px 0px; text-align: justify;"><div style="margin: 0px; padding: 0px;"><span class="fullpost" style="margin: 0px; padding: 0px;"><div style="margin: 0px; padding: 0px;"><h3 style="font-family: helvetica; font-size: 24px; margin: 0px; padding: 0px; text-align: left;"><span style="margin: 0px; padding: 0px;">Author's note:</span></h3><div dir="ltr" style="font-family: helvetica; margin: 0px; padding: 0px;" trbidi="on"><span style="margin: 0px; padding: 0px;"><br style="margin: 0px; padding: 0px;" /></span></div><div dir="ltr" style="margin: 0px; padding: 0px;" trbidi="on"><span style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;"><span style="margin: 0px; padding: 0px;">Since 2017, every year, I take up the #<a href="https://www.theblogchatter.com/" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;" target="_blank">BlogchatterA2Z</a>&nbsp;challenge and focus on showcasing lovely real-life heroes from around the world</span><b style="margin: 0px; padding: 0px;">.&nbsp;</b><span style="margin: 0px; padding: 0px;">The aim is to remind you that there is still plenty of good human beings all around you... to inspire you to smile once more.</span></span></span></div><div dir="ltr" style="margin: 0px; padding: 0px;" trbidi="on"><span style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;"><br style="margin: 0px; padding: 0px;" /></span></span></div><div dir="ltr" style="margin: 0px; padding: 0px;" trbidi="on"><span style="margin: 0px; padding: 0px;"><span style="margin: 0px; padding: 0px;"><b style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;">Want more stories of compassion?&nbsp;</span></b></span></span></div><div dir="ltr" style="margin: 0px; padding: 0px;" trbidi="on"><span style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;"><br style="margin: 0px; padding: 0px;" /></span></span></div><div dir="ltr" style="margin: 0px; padding: 0px;" trbidi="on"><span style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;">I have Hundreds of 'Heroes of Kindness' to brighten your day here.&nbsp;</span></span><span style="font-family: helvetica; margin: 0px; padding: 0px; text-align: left;">Earlier editions can be viewed from the links below:</span></div><div dir="ltr" style="margin: 0px; padding: 0px; text-align: left;" trbidi="on"><div style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;"><br style="margin: 0px; padding: 0px;" /></span></div><div style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;"><a href="https://www.godyears.net/2017/03/real-life-heroes-of-kindness-and.html" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;">2017 edition</a>&nbsp;(Articles - 40, Heroes - 67)</span></div><div style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;"><a href="https://www.godyears.net/2018/03/heroes-of-kindness-list.html" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;"><span style="margin: 0px; padding: 0px;">2018 edition</span></a>&nbsp;(Articles - 34, Heroes - 52)</span></div><div style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;"><a href="https://www.godyears.net/2019/03/heroes-of-kindness-2019-edition.html" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;"><span style="margin: 0px; padding: 0px;">2019 edition</span></a>&nbsp;(Articles - 31, Heroes - 42)</span></div><div style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;"><a href="https://www.godyears.net/2020/03/heroes-of-kindness-2020-edition.html" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;"><span style="margin: 0px; padding: 0px;">2020 edition</span></a>&nbsp;(Articles - 30, Heroes - 64)</span></div><div style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;"><a href="https://www.godyears.net/2021/03/heroes-of-kindness-2021-edition.html" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;">2021 edition</a>&nbsp;</span></div><div style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;"><br style="margin: 0px; padding: 0px;" /></span></div><div style="margin: 0px; padding: 0px;"><a href="https://www.godyears.net/2018/09/heroes-of-kindness-indian-edition.html" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;"><span style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;">Indian edition</span></span></a></div><div style="margin: 0px; padding: 0px;"><a href="https://www.godyears.net/2020/03/interviewing-heroes-of-kindness.html" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;"><span style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;">My Interviews</span></span></a></div><div style="margin: 0px; padding: 0px;"><span style="color: #ff596f; margin: 0px; padding: 0px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;"><span data-markholder="true" style="margin: 0px; padding: 0px;"></span></span></span></div></div><div dir="ltr" style="margin: 0px; padding: 0px; text-align: left;" trbidi="on"><div style="margin: 0px; padding: 0px;"><h3 style="font-family: &quot;Open Sans&quot;, sans-serif; font-size: 24px; margin: 0px 0px 20px; padding: 0px;"></h3></div></div><div dir="ltr" style="margin: 0px; padding: 0px;" trbidi="on"><div style="margin: 0px; padding: 0px;"><h3 style="font-family: &quot;Open Sans&quot;, sans-serif; font-size: 24px; margin: 0px 0px 20px; padding: 0px;"><div style="margin: 0px; padding: 0px;"><span style="font-weight: normal; margin: 0px; padding: 0px;"><span style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; font-size: small; margin: 0px; padding: 0px;"><br style="margin: 0px; padding: 0px;" /></span></span></span></div><div style="margin: 0px; padding: 0px;"><span style="font-weight: normal; margin: 0px; padding: 0px;"><span style="margin: 0px; padding: 0px;"><span style="font-family: helvetica; font-size: small; margin: 0px; padding: 0px;">The 2020 Edition is also available as a&nbsp;book on Kindle&nbsp;too, if you&nbsp;<i style="margin: 0px; padding: 0px;">want it that wayyy</i>! (<a href="https://www.amazon.in/dp/B08BZ6Z7ZD" rev="en_rl_none" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;"><span style="margin: 0px; padding: 0px;">India</span></a>/&nbsp;<a href="https://www.amazon.com/dp/B08BZ6Z7ZD" rev="en_rl_none" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;"><span style="margin: 0px; padding: 0px;">US</span></a>)</span></span></span></div></h3></div></div></div></span></div><p style="font-size: 16px; line-height: 26px; margin: 0px 0px 20px; padding: 0px; text-align: center;"></p></div><div class="blog-pager" id="blog-pager" style="background: rgb(249, 249, 249); clear: both; font-family: &quot;times new roman&quot;; font-size: 16px; line-height: normal; margin: 0px; overflow: hidden; padding: 10px; text-align: center;"><span id="blog-pager-older-link" style="display: inline; float: right; margin: 0px; padding: 0px; text-align: right; width: 388.9px;"><span style="font-family: helvetica; margin: 0px; padding: 0px;"><a class="blog-pager-older-link" href="https://www.godyears.net/2021/03/doctor-forgives-600000-dollars-debt-cancer-patients.html" id="Blog1_blog-pager-older-link" style="color: #ff596f; margin: 0px; padding: 0px; text-decoration-line: none;" title="Older Post"></a></span></span></div></div></p>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.godyears.net/2021/04/one-percent-project-jessica-helgerson.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
</div>
<div class='clear'></div>
<div class='post-related'>
<div class='post-box'>
<h4 class='post-box-title'>You May Also Like</h4>
</div>
<script src='/feeds/posts/default/-/Heroes of Kindness?alt=json-in-script&callback=related_results_labels_thumbs&max-results=6' type='text/javascript'></script>
<script type='text/javascript'>
							var defaultnoimage="http://1.bp.blogspot.com/_u4gySN2ZgqE/SosvnavWq0I/AAAAAAAAArk/yL95WlyTqr0/s400/noimage.png";
							var maxresults=3;
							removeRelatedDuplicates_thumbs();
							printRelatedLabels_thumbs("https://www.godyears.net/2021/04/cop-runs-kilometre-with-10-kg-bomb-on.html");
						</script>
</div>
<div class='post-comments' id='comments'>
<div class='post-box'>
<h4 class='post-box-title'>
0
comments
</h4>
</div>
<div class='comments'>
<script async='async' src='' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<div id='comment-holder'>
<!--Can't find substitution for tag [post.commentHtml]-->
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>Let me know what you think. </p>
<a href='https://draft.blogger.com/comment-iframe.g?blogID=19450448&postID=6072627468257105820' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/3858658042-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://draft.blogger.com/rpc_relay.html', '0');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</article>
<div class='pagination'>
<div class='older'><a href='https://www.godyears.net/2021/04/one-percent-project-jessica-helgerson.html'><span class='pager-heading'>Older Posts</span></a></div>
</div>
</div></div>
<div class='section' id='sidebar'><div class='widget Label' data-version='1' id='Label1'>
<h2>Topics I Write On</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://www.godyears.net/search/label/personal%20moments'>personal moments</a>
<span class='label-count' dir='ltr'>(177)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://www.godyears.net/search/label/Heroes%20of%20Kindness'>Heroes of Kindness</a>
<span class='label-count' dir='ltr'>(174)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://www.godyears.net/search/label/Movies%20Music%20Books%20Cars%20%26%20TV'>Movies Music Books Cars &amp; TV</a>
<span class='label-count' dir='ltr'>(157)</span>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://www.godyears.net/search/label/medical'>medical</a>
<span class='label-count' dir='ltr'>(117)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.godyears.net/search/label/Inspire%20%26%20Motivate'>Inspire &amp; Motivate</a>
<span class='label-count' dir='ltr'>(85)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.godyears.net/search/label/Kerala'>Kerala</a>
<span class='label-count' dir='ltr'>(82)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.godyears.net/search/label/Fun%20Lists'>Fun Lists</a>
<span class='label-count' dir='ltr'>(73)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.godyears.net/search/label/Short%20Stories'>Short Stories</a>
<span class='label-count' dir='ltr'>(67)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.godyears.net/search/label/Controversial%20Posts'>Controversial Posts</a>
<span class='label-count' dir='ltr'>(55)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.godyears.net/search/label/Public%20Awareness'>Public Awareness</a>
<span class='label-count' dir='ltr'>(53)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.godyears.net/search/label/Food'>Food</a>
<span class='label-count' dir='ltr'>(50)</span>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.godyears.net/search/label/Photo%20Memories'>Photo Memories</a>
<span class='label-count' dir='ltr'>(47)</span>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.godyears.net/search/label/Pets'>Pets</a>
<span class='label-count' dir='ltr'>(34)</span>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='https://www.godyears.net/search/label/Anaesthesia'>Anaesthesia</a>
<span class='label-count' dir='ltr'>(20)</span>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' rel='nofollow' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
Popular Articles this Month
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.godyears.net/2017/09/how-to-help-online-friend-who-suicidal.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-tDOzoQ_eW_I/X1HIaStieQI/AAAAAAABnq4/GUqAuZt6pdIqdyHV5MTKcRU2zfHAF1L1ACLcBGAsYHQ/s72-c/suicide-prevention-how-help-friend-shares-suicidal-thoughts-on-social-media.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.godyears.net/2017/09/how-to-help-online-friend-who-suicidal.html'>
How to Help A Friend Who Shares Suicidal Thoughts on Social media #SuicidePrevention
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.godyears.net/2017/09/the-things-we-want-shortfiction.html'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-nOK0U4jEm2E/Wb0qPJOQ0ZI/AAAAAAAAbFA/0nOS2R7x5boMf0BZC_A6_9Bm4bv0PNZtgCLcBGAs/s72-c/hearty-bread%2B%25281%2529.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.godyears.net/2017/09/the-things-we-want-shortfiction.html'>
The Things We Want #ShortFiction
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.godyears.net/2017/09/the-chronological-order-of-marvel.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-TKusrglfI20/WblG48l2u8I/AAAAAAAAbDA/nOLWrXMi9LgVLetHPW85bOEaW7BeDIobACLcBGAs/s72-c/avengers-infinity-war-chronological-order-movies-cinematic-universe-mcu-poster.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.godyears.net/2017/09/the-chronological-order-of-marvel.html'>
The Chronological Order of the Marvel Cinematic Universe
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.godyears.net/2020/09/best-malayalam-movies-of-last-decade-amazon.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-JSGIhoVLU9E/X3LRsIk6TQI/AAAAAAABpTo/QOdzdWWuLxAsRinXb9CegznlHruGVaFJACLcBGAsYHQ/s72-c/Best-Malayalam-Movies-After-2010-Decade-Amazon-Prime.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.godyears.net/2020/09/best-malayalam-movies-of-last-decade-amazon.html'>
Best Malayalam Movies of the Last Decade Available on Amazon Prime
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.godyears.net/2021/03/doctor-forgives-600000-dollars-debt-cancer-patients.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-1CX8UoxOhFo/YGRsLUi5yoI/AAAAAAAB0dg/xOlsjuVXVck1S8kUWRNogTJyk5crOYJEACLcBGAsYHQ/s72-c/Dr%2BOmar%2BAtiq%2Bwiped%2Boff%2B%2524600%252C000%2Bin%2Bpatient%2Bdebts.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.godyears.net/2021/03/doctor-forgives-600000-dollars-debt-cancer-patients.html'>
Doctor forgives Rs 4.7 crore worth of Medical Bills for Cancer Patients
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.godyears.net/2020/10/best-malayalam-movies-of-last-decade-hotstar.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-s1YpVYxkQKk/X3dgul4-dvI/AAAAAAABpn8/FcSr5vQlHFgCg9RvjHzh-fCnJbfcpEMRgCLcBGAsYHQ/s72-w640-c-h320/best-malayalam-movies-since-2010-disney-hotstar.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.godyears.net/2020/10/best-malayalam-movies-of-last-decade-hotstar.html'>
Best Malayalam Movies of the Last Decade - Available on Hotstar
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.godyears.net/2020/09/woman-donates-kidney-to-officer-who-put.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-JGELHrlWeX0/X21lXwemp-I/AAAAAAABo6k/dvqQoBYRAQg1puqUAtQohSCz_NtEfgydQCLcBGAsYHQ/s72-c/Heroes%2Bof%2BKindness%2Bjocelynn%2Bjames.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.godyears.net/2020/09/woman-donates-kidney-to-officer-who-put.html'>
Woman Donates Kidney to the Officer who put her in Jail Multiple Times #WATWB
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Fancy Some Genuine Sunshine?</h2>
<div class='widget-content'>
<div class="separator" style="clear: both; text-align: left;"><div ="" data-en-clipboard="true" data-pm-slice="1 1 []"   style="font-family:&quot;;font-size:medium;"><div ="" data-en-clipboard="true" data-pm-slice="1 1 []"   style="font-family:&quot;;font-size:medium;"><span =""  style="font-family:&quot;;">Some people collect gold, I collect kindness.</span></div><div ="" data-en-clipboard="true" data-pm-slice="1 1 []"   style="font-family:&quot;;font-size:medium;"><span =""  style="font-family:&quot;;">Over the year, I have showcased hundreds of 'Heroes of Kindness' - everyday people who make the world a better place through sheer acts of kindness.</span></div><div ="" data-en-clipboard="true" data-pm-slice="1 1 []"   style="font-family:&quot;;font-size:medium;"><span =""  style="font-family:&quot;;"><br /></span></div><div ="" data-en-clipboard="true" data-pm-slice="1 1 []"   style="font-family:&quot;;font-size:medium;"><span =""  style="font-family:&quot;;">Earlier editions can be viewed from the links below:</span></div><div style="font-family: Georgia, serif; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;"><br /></div></div><div data-en-clipboard="true" data-pm-slice="1 1 []"   style="font-size: 100%; font-style: normal; font-weight: normal;font-family:&quot;;font-size:medium;"><div  data-original-attrs="{&quot;style&quot;:&quot;&quot;,&quot;trbidi&quot;:&quot;on&quot;}" dir="ltr"   style="margin: 0px; padding: 0px;font-family:&quot;;font-size:medium;color:white;"><div><span style="font-family:&quot;;"><a href="https://www.godyears.net/2017/03/real-life-heroes-of-kindness-and.html">2017 edition</a> (Articles - 40, Heroes - 67)</span></div><div><span style="font-family:&quot;;"><a href="https://www.godyears.net/2018/03/heroes-of-kindness-list.html"><span =""  style="color:#ff596f;">2018 edition</span></a> (Articles - 34, Heroes - 52)</span></div><div><span style="font-family:&quot;;"><a href="https://www.godyears.net/2019/03/heroes-of-kindness-2019-edition.html"><span =""  style="color:#ff596f;">2019 edition</span></a> (Articles - 31, Heroes - 42)</span></div><div><span style="font-family:&quot;;"><a href="https://www.godyears.net/2020/03/heroes-of-kindness-2020-edition.html"><span =""  style="color:#ff596f;">2020 edition</span></a> (Articles - 30, Heroes - 64)</span></div><div><span style="font-family:&quot;;"><a href="https://www.godyears.net/2021/03/heroes-of-kindness-2021-edition.html">2021 edition</a> </span></div><div><span style="font-family:&quot;;"><br /></span></div><div><a href="https://www.godyears.net/2018/09/heroes-of-kindness-indian-edition.html"><span =""  style="color:#ff596f;"><span style="font-family:&quot;;">Indian edition</span></span></a></div><div><a href="https://www.godyears.net/2020/03/interviewing-heroes-of-kindness.html"><span =""  style="color:#ff596f;"><span style="font-family:&quot;;">My Interviews</span></span></a></div><div><span =""  style="color:#ff596f;"><span style="font-family:&quot;;"><span data-markholder="true"></span></span></span></div></div><div data-original-attrs="{&quot;style&quot;:&quot;&quot;,&quot;trbidi&quot;:&quot;on&quot;}" dir="ltr" style="background-color: white; font-family: &quot;Times New Roman&quot;; font-size: medium; margin: 0px; padding: 0px;"><div data-original-attrs="{&quot;style&quot;:&quot;&quot;}" style="margin: 0px; padding: 0px;"><h3></h3></div></div></div></div><div class="separator" style="clear: both; font-family: Georgia, serif; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal; text-align: center;"><br /></div><div class="separator" style="clear: both; font-family: Georgia, serif; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal; text-align: center;"><a href="https://1.bp.blogspot.com/-Sph7xQwTydk/XyQPWAJGDAI/AAAAAAABk1M/e7a4yngaVespPLOBCJYWnTLJtuCncT6ZgCLcBGAsYHQ/s438/mini-%2BHeroes%2Bof%2BKindness%2B-%2BDr%2BRoshan%2BRadhakrishnan.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="heroes of kindness book" border="0" data-original-height="438" data-original-width="310" src="https://1.bp.blogspot.com/-Sph7xQwTydk/XyQPWAJGDAI/AAAAAAABk1M/e7a4yngaVespPLOBCJYWnTLJtuCncT6ZgCLcBGAsYHQ/d/mini-%2BHeroes%2Bof%2BKindness%2B-%2BDr%2BRoshan%2BRadhakrishnan.jpg" title="heroes of kindness book" / /></a></div><div class="separator"   style="clear: both; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal; text-align: left;font-family:&quot;;font-size:100%;"><span style="text-align: left;"><br /></span></div><div class="separator"   style="clear: both; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal; text-align: left;font-family:&quot;;font-size:100%;"><span style="text-align: left;">The book based on the <a href="https://www.godyears.net/2017/03/real-life-heroes-of-kindness-and.html">hit series</a> celebrating 50 real-life acts of kindness from all around the world is now available on </span><a href="https://www.amazon.in/dp/B08BZ6Z7ZD" style="text-align: left;">Kindle</a><span style="text-align: left;">.</span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Hi!</h2>
<div class='widget-content'>
<div class="aboutme-content">		<br />					<img alt="Hello, There!" class="aboutme-image" src="https://1.bp.blogspot.com/-RJC0EySn5GY/XiAqKYlQG3I/AAAAAAABT4A/8uLOyJMDf28OxuhNNrVl6xoDujN885l1ACLcBGAsYHQ/s1600/roshan_radhakrishnan_blog.jpg" / />			<br />					<img alt="Hello, There!" class="signature-image" src="https://1.bp.blogspot.com/-7VpygkS5KCQ/XiAl8X6ubmI/AAAAAAABT3k/AFn3qYu5r9Q7xknMdWWaqw5BUYEYElElwCLcBGAsYHQ/s1600/roshan%2Bwidget%2Bsign.jpg" / />		<br />					<p class="centered" style="font-weight: normal;"></p><div style="font-weight: normal;">I am an Anaesthesiologist who believes in the healing power of love and laughter (but practises medicine just to be on the safe side!)</div><div style="font-weight: normal;"><br /></div><div style="font-weight: normal;">Winner of the 'Best Blog in India for Creative Writing' and 'the Best Blog from Kerala', writing at <a href="http://godyears.net/" style="font-weight: normal;">Godyears.net</a> for 15 years paved the way for over 24 of my <a href="https://www.godyears.net/p/ive-also-been-lucky-enough-to-have-few.html">short stories to be published</a> in various anthologies and give me bragging rights as <b>the only Indian to win First place</b> in both Season One and Two of Write India, India's largest literary contest. </div><div style="font-weight: normal;"><br /></div><div style="-en-clipboard: true;"><div style="font-weight: normal;">Articles from Godyears have, over the years, gone viral and been <a href="https://www.godyears.net/p/my-interviews.html">featured in media outlets</a> as diverse as BBC, NDTV, Indian Express, Huffington Post and international medical journals amongst others. </div><div style="font-weight: normal;"><br /></div><div style="font-weight: normal;">Have a nice day, where ever you are.</div><div style="font-weight: normal;"><br /></div><div style="font-weight: normal;"><br /></div></div>					<p class="about-find-more" style="font-weight: normal;"> <a href="https://www.godyears.net/p/as-anaesthesiologist-dr-roshan.html">Contact Me Here</a> </p><br />						<br />					</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' rel='nofollow' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Let's Chat</h2>
<div class='widget-content'>
<div style="font-weight: normal;"><span =""   style="font-family:&quot;;font-size:medium;">Professionally, I've collaborated with over 30 + national and international companies till date. You can find the entire list <a href="https://www.godyears.net/p/who-am-i.html">here</a>.</span></div><div style="font-weight: normal;"><span =""   style="font-family:&quot;;font-size:medium;"><br /></span></div><div style="font-weight: normal;"><span =""   style="font-family:&quot;;font-size:medium;">Whether it is for professional or personal reasons, you can reach out to me</span><span =""   style="font-family:&quot;;font-size:medium;"> via any of these social footprints of mine: </span><a href="https://www.facebook.com/pythoroshan/" style="font-family: &quot;times new roman&quot;; font-size: medium;" target="_blank">Facebook</a>, <a href="https://twitter.com/pythoroshan" style="font-family: &quot;times new roman&quot;; font-size: medium;" target="_blank">Twitter</a>, <a href="https://in.pinterest.com/pythoroshan/" style="font-family: &quot;times new roman&quot;; font-size: medium;" target="_blank">Pinterest</a>, <a href="https://www.instagram.com/pythoroshan/" style="font-family: &quot;times new roman&quot;; font-size: medium;" target="_blank">Instagram</a>, <a href="https://www.youtube.com/channel/UCj2ySseYgihMb-ecHgkCVDw">Youtube</a> or at <span =""   style="font-family:&quot;;font-size:medium;">pythoroshan (at) gmail.com.</span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://draft.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' rel='nofollow' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div></div>
</div>
<div class='no-items section' id='Instagram'></div>
<div class='no-items section' id='footer-email3'></div>
<div class='rst-copyright  '>
<div class='container'>
<div class='logo-footer text-center'>
<div class='rst-social-menu' id='top-social'>
<div class='socialzz'></div>
</div>
<div class='copyright'>
<p>Created with <i class='fa fa-heart'></i>
<em>by</em>
<a href='http://www.beautytemplates.com/' id='mycontent' ref='dofollow' style='visibility: visible;' title='Blogger'>BeautyTemplates</a> | Distributed by <a href='https://gooyaabitemplates.com/' rel='dofollow' style='color:#777777;' target='_blank'>blogger templates</a></p>
</div>
</div>
</div>
</div>
<a class='to-top' href='#'><i class='fa fa-long-arrow-up'></i></a>
<script>
/*<![CDATA[*/
$(function() {
    $('.widget.LinkList a[href*="behance.net"] i').addClass("fa fa-behance");
    $('.widget.LinkList a[href*="snapchat.com"] i').addClass("fa fa-snapchat-ghost");
    $('.widget.LinkList a[href*="facebook.com"] i').addClass("fa fa-facebook");
    $('.widget.LinkList a[href*="twitter.com"] i').addClass("fa fa-twitter");
    $('.widget.LinkList a[href*="bloglovin.com"] i').addClass("fa fa-heart");
    $('.widget.LinkList a[href*="dribbble.com"] i').addClass("fa fa-dribbble");
    $('.widget.LinkList a[href*="flickr.com"] i').addClass("fa fa-flickr");
    $('.widget.LinkList a[href*="plus.google.com"] i').addClass("fa fa-google-plus");
    $('.widget.LinkList a[href*="instagram.com"] i').addClass("fa fa-instagram");
    $('.widget.LinkList a[href*="linkedin.com"] i').addClass("fa fa-linkedin");
    $('.widget.LinkList a[href*="pinterest.com"] i').addClass("fa fa-pinterest-p");
    $('.widget.LinkList a[href*="vimeo.com"] i').addClass("fa fa-vimeo-square");
    $('.widget.LinkList a[href*="youtube.com"] i').addClass("fa fa-youtube");
    $('.widget.LinkList a[href*="vine.co"] i').addClass("fa fa-vine");
    $('.widget.LinkList a[href*="soundcloud.com"] i').addClass("fa fa-soundcloud");
    $('.widget.LinkList a[href*="goodreads.com"] i').addClass("fa fa-book");
    $('.widget.LinkList a[href*="deviantart.com"] i').addClass("fa fa-deviantart");
    $('.widget.LinkList a[href*="foursquare.com"] i').addClass("fa fa-foursquare");
    $('.widget.LinkList a[href*="reddit.com"] i').addClass("fa fa-reddit");
    $('.widget.LinkList a[href*="tumblr.com"] i').addClass("fa fa-tumblr");
    $('.widget.LinkList a[href*="spotify.com"] i').addClass("fa fa-spotify");
    $('.widget.LinkList a[href*="twitch.tv"] i').addClass("fa fa-twitch");
    $('.widget.LinkList a[href*="vk.com"] i').addClass("fa fa-vk");
    $('.widget.LinkList a[href*="mailto"] i').addClass("fa fa-envelope");
    $('.widget.LinkList a[href*="shop"] i').addClass("fa fa-shopping-cart");
    $('.widget.LinkList a[href*="feeds/posts/default"] i').addClass("fa fa-rss");
    $('.widget.LinkList a[href*="feeds/comments/default"] i').addClass("fa fa-rss");
    $('.widget.LinkList a[href*="feeds.feedburner.com"] i').addClass("fa fa-rss");
    $('.widget.LinkList a[href*="etsy.com"] i').addClass("fa fa-shopping-cart");
    $('.widget.LinkList a[href*="etsy.com"] i').addClass("fa fa-shopping-cart")
});
/*]]>*/
</script>
<script type='text/javascript'>//<![CDATA[
$(document).ready(function() {
  // change the dimension variable below to be the pixel size you want

  // this identifies the PopularPosts1 div element, finds each image in it, and resizes it
  $('.post-image').find('img').each(function(n, image){
    var image = $(image);
image.attr({src : image.attr('src').replace("s72", "s1600")});
image.attr({src : image.attr('src').replace("s320", "s1600")});
image.attr({src : image.attr('src').replace("s400", "s1600")});
image.attr({src : image.attr('src').replace("s640", "s1600")});
 });
 
});


//]]></script>
<script>
      $(document).ready(function(){
        $(".widget h2").wrapInner("<span></span>");
      });

</script>
<!-- PIN IT HOVER BUTTON START -->
<script>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>//<![CDATA[
(function($){$.fn.fitVids=function(options){var settings={customSelector:null}
var div=document.createElement('div'),ref=document.getElementsByTagName('base')[0]||document.getElementsByTagName('script')[0];div.className='fit-vids-style';div.innerHTML='&shy;<style> \
.fluid-width-video-wrapper { \
width: 100%; \
position: relative; \
padding: 0; \
} \
\
.fluid-width-video-wrapper iframe, \
.fluid-width-video-wrapper object, \
.fluid-width-video-wrapper embed { \
position: absolute; \
top: 0; \
left: 0; \
width: 100%; \
height: 100%; \
} \
</style>';ref.parentNode.insertBefore(div,ref);if(options){$.extend(settings,options);}
return this.each(function(){var selectors=["iframe[src*='player.vimeo.com']","iframe[src*='www.youtube.com']","iframe[src*='www.kickstarter.com']","object","embed"];if(settings.customSelector){selectors.push(settings.customSelector);}
var $allVideos=$(this).find(selectors.join(','));$allVideos.each(function(){var $this=$(this);if(this.tagName.toLowerCase()=='embed'&&$this.parent('object').length||$this.parent('.fluid-width-video-wrapper').length){return;}
var height=this.tagName.toLowerCase()=='object'?$this.attr('height'):$this.height(),aspectRatio=height/$this.width();if(!$this.attr('id')){var videoID='fitvid'+ Math.floor(Math.random()*999999);$this.attr('id',videoID);}
$this.wrap('<div class="fluid-width-video-wrapper"></div>').parent('.fluid-width-video-wrapper').css('padding-top',(aspectRatio*100)+"%");$this.removeAttr('height').removeAttr('width');});});}})(jQuery);
//]]></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>//<![CDATA[
jQuery(document).ready(function($) {
    "use strict";
    $('#top-search a').on('click', function(e) {
        e.preventDefault();
        $('.show-search').toggle('slide');
    });
   
 $(window).scroll(function() {
        if ($(this).scrollTop() > 200) {
            $('.to-top').fadeIn()
        } else {
            $('.to-top').fadeOut()
        }
    });


    $('.to-top').hide().click(function() {
        $('html, body').animate({
            scrollTop: 0
        }, 800);
        return false;
    });


    $('.bxslider').bxSlider({
        adaptiveHeight: true,
        mode: 'fade',
        pager: false,
        captions: true,
  nextText: '<i class="fa fa-angle-right"></i>',
  prevText: '<i class="fa fa-angle-left"></i>'
    });



$('.rst-main-slider-09').owlCarousel({
    center: true,
    items:2,
    loop:true,
    margin:30,
  autoplay:true,
  autoplayTimeout:5000,
 nav: true,
dots: false,

    responsive: {
                0: {
                    items: 1,
                 
                },
                767: {
                    items: 2,
                  
                },
                991: {
                    items: 2,
                   
                },
                1100: {
                    items: 2,
                },
                1400: {
                    items: 2,
                }
            }
});


       
    $(document).ready(function() {
        $(".container").fitVids();
    });
    $('.menu').slicknav({
        prependTo: '.menu-mobile',
        label: ''
    });
});

 


$('#top-social').children().clone().appendTo('.socialzz');

$('#header #logo').children().clone().appendTo('.headlogo');
$('.separator').css('float', '');
$('.separator,.separator a').css('margin-left', '').css('margin-right', '').css('margin-bottom', '');
//]]></script>
<script type='text/javascript'>//<![CDATA[



var profile = true;
var board = false;
var boardname = '';
var newWindow = true;
var url;
var urlPrefix = "https://ajax.googleapis.com/ajax/services/feed/load?v=1.0&q=https://www.pinterest.com/";
if (board === true && profile === true || board === false && profile === false) {
    $("#pinterest-gallery").append("<p>Error: please choose a profile gallery or board gallery.</p>")
} else {
    if (profile === true) {
        url = urlPrefix + username + "/feed.rss&num=" + thumbnailCount
    } else {
        if (board === true && boardname === "") {
            $("#pinterest-gallery").append("<p>Error: Please specify a boardname.</p>")
        }
        url = urlPrefix + username + "/" + boardname + "/rss&num=" + thumbnailCount
    }
}
$.ajax({
    url: url,
    dataType: "jsonp",
    success: function(e) {
        $.each(e.responseData.feed.entries, function(t) {
            var n = e.responseData.feed.entries;
            var r = n[t].title;
            var i = n[t].link;
            var s = n[t].content;
            var o = s.indexOf("http");
            var u = s.indexOf('"></a>');
            var a = s.substring(o, u);
            var f = $('<li><a class="pinterest-link" href="' + i + '">' + r + "</a></li>");
            if (newWindow === true) {
                $(".pinterest-link").attr("target", "_blank")
            }
            f.appendTo("#pinterest-gallery").css("background-image", "url(" + a + ")")
        })
    }
});   

//]]></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-53491646-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script async='async'>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8b3b7db41e0fe7582ac0aa00e6c53c8012683066982d5bf7b666c39c6db12edc';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/15086/script.js');
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3243038305-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>